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About this workbook 
Welcome to this Infor Education course! We hope you will find this learning experience enjoyable and 
instructive. This Training Workbook is designed to support the following forms of learning: 

• Classroom instructor-led training 
• Virtual instructor-led training 
• Self-directed learning 

This Training Workbook is not intended for use as a product user guide. 

Activity data 
You will be asked to complete some practice exercises during this course. Step-by-step instructions are 
provided in this guide to assist you with completing the exercises. Where necessary, data columns are 
included for your reference. 

Your instructor will provide more information on systems used in class, including server addresses, login 
IDs, and passwords. 

Self-directed learning 
If you are taking this course as self-directed learning, there may be instructor-recorded presentations 
and/or simulations available to assist you.  

If instructor-recorded presentations are available, a hyperlink to the recording will be included on the first 
page of each corresponding Lesson. 

If simulations are available, the demos and exercises throughout this Training Workbook will include 
hyperlinks that allow you to view and/or practice the execution of the demo or exercise in a simulated 
training environment. 

Learning Libraries 
Learning Libraries in Infor Campus include learning materials that are available to you online, anytime, 
anywhere. These materials can supplement instructor-led training, providing you with additional learning 
resources to support your day-to-day business tasks and activities.  

Please note that if you accessed this Training Workbook directly via a Learning Library, you will not have 
access to the Infor Education Training Environment that is provided with all instructor-led and most self-
directed learning course versions, as referenced above. Therefore, you will not be able to practice the 
exercises in the specific Training Environment for which the exercises in this Training Workbook were 
written. 
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Symbols used in this workbook 
 

 

Hands-on exercise 
(“Exercise”) 

 
Your notes 

 
Question 

 

Instructor demonstration 
(“Demo”)  

Important note 
 

Answer 

 

Can be used for either 
(“Scenario” or “Discussion”) 

 
Critical note 

 
Task simulation 

 
For your reference 
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Course overview 
Estimated time 
.25 hours 

Learning objectives 
Upon completion of this course, you’ll be able to: 

• Navigate the Infor CRM workspace. 
• Build new relationships. 
• Keep track of interactions. 
• Distribute information to customers. 
• Keep track of sales. 
• Provide support. 

Topics 
• Course description and agenda 
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Course description and agenda 
This course covers how to build new relationships, track interactions and sales, and provide support. The 
recommended agenda suggests completing Lessons 1-2 on Day 1, Lessons 3-4 on Day 2, and Lessons 
5-6 on Day 3. You are welcome to work ahead if you have time. This training is for Infor CRM v8.4. 
Previous course name/code: Infor CRM: v8.4 Using Web/ 01_0610830_IEN0107_ICM. 

Course duration 
24 hours 

Prerequisite knowledge 
To optimize your learning experience, Infor recommends you have the following knowledge prior to 
attending this course: 

• Experience with Microsoft Windows. 
• Experience with Microsoft Outlook. 
• Basic computer skills including how to use a mouse, open and close windows, and access items 

from a Menu Bar or Toolbar. 

Audience 
• Customer User  
• Pre-Sales Consultant 
• Business Consultant 
• Technical Consultant 
• Support 
• System Administrator 

System requirements 
• Infor CRM Training Environment 

Reference materials 
Infor CRM reference materials are available from the following locations:  

• Infor CRM Help menu 
• Infor Xtreme® 
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Course agenda 
The agenda below details the contents of this course, including lesson-level learning objectives and 
supporting objectives. 
 

Lesson Lesson title Learning objectives Day 

Course overview Review course expectations. 1 

1 Introduction to Infor 
CRM 

• Determine the difference between Online and 
Offline clients. 

• Sign in to Infor CRM and adjust startup options. 

• Navigate the Infor CRM workspace. 

• Update and save data. 

• Search Infor CRM Help to accomplish a task. 

1 

2 Building new 
relationships 

• Explain the difference between accounts, 
contacts, and leads. 

• Define account ownership and list available 
options. 

• Insert new lead and contact/account records. 

• Identify available options for importing data. 

• Create groups of records based on custom 
criteria. 

• Accurately update relationships as they change. 

1 

3 Keeping track of 
interactions 

• Explain the difference between activities, history 
records, and notes. 

• Record sent and received emails to history. 

• Discuss options for inviting contacts to 
scheduled meeting or phone call activities. 

• Schedule activities on your calendar and 
manage activity reminders. 

• Become familiar with additional email integration 
tools. 

• Use contact processes to streamline activity 
scheduling and follow-ups. 

2 

4 Distributing 
information to 
customers 

• Explain the differences between library, 
attachments, letters/mail merge, literature 
requests, and campaigns. 

2 
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Lesson Lesson title Learning objectives Day 

• Use the Infor CRM library to attach a file to an 
email and save it to the appropriate record within 
Infor CRM. 

• Distinguish between template types and 
understand how mail merge fields work. 

• Send a mail merge for a group of records and 
select appropriate history options. 

• Explain how Infor CRM handles the literature 
request and fulfillment process. 

• Describe the data campaigns track and how Infor 
CRM uses data to calculate results. 

5 Keeping track of 
sales 

• Describe products/packages, opportunities, and 
dashboards/reports. 

• Summarize sales potential and weighted values 
as they relate to close probability. 

• Convert products to assets when an opportunity 
is won. 

• Describe the benefits of using a sales process as 
it relates to your pipeline. 

• Identify available opportunity statistics/reports, 
and use the dashboard to monitor sales 
performance. 

3 

6 Providing support • Explain the differences between contracts, 
tickets, returns, and defects. 

• Describe how different contract types are used to 
calculate the remaining value on a contract. 

• Identify an authorized service contact and a 
covered asset. 

• Describe the notification options for ticket 
assignment. 

• Explain what a SpeedSearch index is and how to 
add items to an index. 

• Track assets during a return. 

• Explain the differences between defects and 
tickets. 

3 

Course summary Debrief course. 3 
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Appendix 
This section contains information that is not part of the instructional content of this course, but provides 
additional related reference information. 
 

Appendix Appendix title Content description 

Appendix A User accounts This appendix provides a reference for student and 
instructor login credentials. 
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Lesson 1: Introduction to Infor CRM 
Estimated time 
4 hours 

Learning objectives 
In this lesson, you will: 

• Determine the differences between Online and Offline clients. 
• Sign in to Infor CRM and adjust startup options. 
• Navigate the Infor CRM workspace. 
• Update and save data. 
• Search Infor CRM Help to accomplish a task. 

Topics 
• Your training experience 
• The Infor CRM environment 
• The Infor CRM client workspace 
• Infor CRM Main views 
• Infor CRM help 
• Lesson review 
• Check your understanding 
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Your training experience 
Infor CRM is a customer relationship management solution enabling higher sales performance in small 
and midsized businesses through sales automation and integration to accounting and business 
management applications. The Infor CRM client empowers you to be a more effective seller and provides 
the information and tools needed to make profitable business decisions. 

Before using Infor CRM, let’s discuss how to make your training experience valuable. 

Defining your role in Infor CRM 
Infor CRM includes features for sales, service/support, and marketing tasks. Features that most closely 
align to each role are displayed below, with several features applying to multiple roles. If you specialize in 
one role more than others, note features most applicable to you and adjust your training experience 
accordingly. 

 

Web
Web Client Offline Web Client
Web Adminstrator Desktop Integration
Web Host Customer Portal
Process Orchestration Job Service

Mobile
Mobile Client

Windows
Windows Client Remote Client
Remote Office Architect

Sync Client 
Sync Server 
Outlook Sync 
SpeedSearch 

SData 
Administrator 

Database Server 
Application Server 

Application Architect 
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Getting to know the sample data 

The Infor CRM evaluation database known as SALESLOGIX_EVAL includes sample data used in this 
training course. Sample data belongs to a fictitious company known as Phoenix Computers. Knowing how 
Phoenix Computers is set up helps you understand concepts in future lessons. 

Phoenix Computers sells products and services related to computer software, hardware, and technical 
support. They service approximately 1,000 accounts with 1,000 contacts in over 18 countries. 
 

Phoenix Computers 1,000 contacts / 18 countries 

 

 

 

Phoenix Computers has a staff of 27 people who have access to Infor CRM. The organization is divided 
into ten departments: Channel Sales, Customer Service, Development, Field Sales, Inside Sales, IS, 
Marketing, PSG, Sales, and Tech Support. 
 

Phoenix Computers 27 employees / 10 departments 

 

 

 

Phoenix Computers uses “teams” to group people from different departments according to physical region 
or specialty: Asia/Pac, EMEA, Global, Midwest, Northeast, Northwest, Southeast, Southwest, Tech 
Support—Hardware, and Tech Support—Software. 
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Phoenix Computers 10 teams consisting of people from different 
departments 

 

 

 

The user account used during training is Lee Hogan. Lee is a Field Sales Executive on the Midwest team. 

 

Lee Hogan reports directly to Lou Pizzutti (Sales Manager, America) who reports directly to Pam 
Schwartz (VP of Sales). 
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The Infor CRM environment 
Infor CRM tracks customer relationships. You may access the application using a Windows Client 
(installed program), Web Client (website), or Mobile Client (HTML5-compatible device). You can also 
access Infor CRM data from within Microsoft Outlook using Infor CRM Xbar for Outlook ®. This course is 
designed for the Infor CRM Web Client. 

The Infor CRM client (Web) operates in an online or offline mode. 

Online: You always have an internet connection 
The following diagram shows Infor CRM communicating with a central database. Any data entered 
through the Infor CRM interface is stored in the main Infor CRM database shared by other Infor CRM 
users within your company (Windows, Web, or Mobile). 

To access Infor CRM, sign in to your browser. No installation is required to get started. 

 

Online Infor CRM Environment 

Offline: You don't always have an Internet connection 
If you’re frequently offline due to travel or other reasons, use the Offline Web Client by installing a 
personal web server, a synchronization client, and a remote database. With this configuration, you 
continue accessing web pages through a browser; however, content and data reside locally instead of on 
the main web server. The data you see in the Web Client interface is a subset of the main office 
database. Local (offline) data is periodically synchronized with the main database server. By installing 
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these tools, an Internet connection isn't required to use Infor CRM web. You can remain in offline mode 
for some time. 

When an Internet connection is established again, you may initiate a synchronization process using the 
Synchronization Client installed on your computer. The Synchronization Client sends and receives 
changes to and from the main office database via the Synchronization Server. The synchronization 
process ensures you’re always working with the latest data and other Infor CRM users have access to 
updates you’ve made while offline. 

 

Offline Infor CRM Environment 

During this course, you will access the Infor CRM Web Client using the online mode. Features are the 
same in online and offline mode. Advise your instructor if you plan to use offline mode outside of this 
training course and review Appendix A for additional information. 

Logging on to Infor CRM Web 
To sign in to Infor CRM, you must have the following information: 

• User ID 
• Password (may be blank) 
• URL for your company’s Web Client home page (for online mode) or personal web portal (for 

offline mode). 

 

Tip: Set the home page as your default page in your browser for easy access. From 
Internet Explorer, click Tools, click Internet Options, and then click Use Current. 
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Usernames 
This class uses sample accounts for a fictitious company named Phoenix Computers, Inc. You will 
typically log in as Lee Hogan (Lee), a Midwest Sales Executive. Usernames are not case sensitive. 

Passwords 
Passwords prevent unauthorized access to customer information. This course doesn’t require a password 
to sign in to Infor CRM using a sample user from the SALESLOGIX_EVAL database. In your company, 
your administrator may set up a password for you. 

• Passwords are case-sensitive (i.e. “Password” is different than “password”). 
• You can change your password after signing in by clicking Tools, clicking Options, and then 

clicking the Change Password tab. 
• If you forget your password, contact your administrator to reset it. 

 

Your company might utilize pass-through authentication, in which the Administrator 
has configured Infor CRM user logins to be mapped to a corresponding Windows 
user login. When pass-through authentication is configured, Infor CRM users do not 
need to enter a user name and password to login to the web application.  

 

Infor CRM Office Integration 
The Infor CRM Office Integration module provides the ability to drag and drop attachments from a file 
explorer window onto an Infor CRM record detail, and use Mail Merge functionality in Internet Explorer 
versions 9 and above. You will learn more about specific features later in this course, but when getting 
started with the Infor CRM web client, one of the first steps you will take will be to install the Office 
Integration module. 

 

Exercise 1.1: Installing the optional Office Integration and signing in to 
Infor CRM 
In this exercise, you will install the Infor CRM Office Integration Module and sign in to Infor 
CRM for the first time. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/InstallOfficeIntegration.mp4
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Exercise steps 

 
Verify you are logged in to the Training Desktop. If not, log in following instructions provided 
by your course instructor.  

Note: If you are taking this course as self-directed learning, follow the instructions on the 
course Lab On Demand screen. 

Part 1: Install the Infor CRM Office Integration Module 

1. Open Internet Explorer.  

 

Although you can use Chrome 23+ or Firefox 24+ to access most of the features in 
the core web application, we use Internet Explorer because it supports Mail Merge 
which isn’t available when using other browsers. 

2. Open Infor CRM Web Client. 

3. Type Lee in the Username field. No password is required.  

4. Click Sign in. 

5. Select Tools > Options from the menu bar. 

6. Click the General tab. 

7. Click Install Office Integration within the Infor CRM Enhancements area. 

 

The Office Integration link may display as installed because other files, such as Infor 
Xbar have been installed as part of the training environment. In a typical production 
environment, this link is active. Note: Click the button to install Office Integration 
even if appears dimmed. 

8. Click Run. The Welcome to the InstallShield Wizard for Office Integration screen opens. 

9. Click Next. The Ready to Install the Program screen opens. 

10. Click Install. 

11. Click Finish when the Office Integration Module finishes installing.  

When the installation is complete, a message may appear at the bottom of the screen, prompting 
you to Enable or Disable the Infor CRM Mail Merge Internet Explorer Browser Helper add-on.  

12. Click Enable. 

Part 2: Change your startup options 

1. Select Tools > Options from the menu bar. 

2. Click the General tab. 

3. Select Accounts from the Show on Startup drop-down list. 

4. Click Save in the upper right corner of the page. 
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Demo: Navigating the Infor CRM Web Client 
This demonstration shows how to navigate the Infor CRM Web Client interface. 

Notes: 

• To prepare the system for future exercises, this demo must be completed. 

• If you are taking this course as classroom or virtual instructor-led training, your instructor 
will demonstrate this task.  

• If you are taking this course as self-directed learning, you must complete the steps in this 
demonstration. 

 

 _________________________________________________________________________ 

_________________________________________________________________________ 

_________________________________________________________________________ 

_________________________________________________________________________ 

 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/NavigateClient.mp4
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The Infor CRM Web Client workspace 
Before reviewing the features in the Infor CRM Web Client, it’s important to learn to navigate the 
workspace so you may find information quickly. The following figure identifies components of the 
workspace. The Abbott Ltd. Account detail view is shown in the example. 

 

Using the Nav Bar 
The Nav Bar is the vertical row of feature groupings on the left side of the workspace. Each group in the 
Nav Bar contains links to various views for working with data. To access views and data relevant to your 
job function, expand the appropriate Nav Bar group, and then click the desired view. 
 

Action Description 

Expanding a Nav Bar group Click a Nav Bar group to expand the group. 

Open a main view Click a group to open the corresponding main view. 

Right-click a Nav Bar group Right-click a Nav Bar group to open view-specific functions. 
 

 

 
Views appearing in more than one Nav Bar group are marked with an asterisk *. 
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Sales Nav Bar group 
The following table identifies the Sales Nav Bar group and provides a description for its functions.  

 

Name Description 

Welcome Displays an introduction to the Infor CRM Web Client, with common tasks and 
links to the Infor CRM Web Client Help.  

Accounts Opens the Accounts main view used to manage company information with which 
you do business. 

Contacts* Opens the Contacts main view used to manage customer or individual 
information with which you do business. Contacts belong to accounts. 

Leads* Opens the Leads main view used to manage potential customer or account 
information. 

Opportunities Opens the Opportunities main view used to manage potential sales information 
to an account. 

Quotes Opens the Quotes view which may be used to generate quotes that can then be 
emailed or used to generate proposals to share with Accounts and Contacts. 

Sales Orders Opens the Sales Orders view which is used to track the products purchased by 
your accounts. Sales orders include information such as, the date the sales 
order was made, the date the sales order was promised to the customer and its 
status. 

Activities* Opens a list view of your activities. Tabs allow you to look at specific activities 
such as meetings, phone calls, and to-dos. 

Calendar* Opens the current day’s calendar. Tabs allow you to display the calendar by day, 
week, month, or year. 

What’s New Opens the What’s New view used to see changes made to the database by 
other Infor CRM users. 

Library* Opens a list of library items such as company documents and marketing 
collateral which you can view or send to customers. 

Reports* Opens the Reports main view used to filter, preview, download, save, or print 
reports. 

Processes Opens the Processes main view used to schedule new or view existing 
processes. 

Products* Opens the Products main view used to manage product information. 

Packages* Opens the Packages main view used to manage packages which are one or 
more products sold as a set. 
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Marketing Nav Bar group 
The following table identifies the Marketing Nav Bar group and provides a description for its function. 
Icons not listed are also available within the Sales Nav Bar group (Contacts, Activities, Calendar, Library, 
Reports, and Leads). 
 

Name Description 

Campaigns Opens the Campaign main view used to design, perform, and track outbound 
campaigns. 

 

Service Nav Bar group 
The following table identifies the Service Nav Bar group and provides a description for its functions. Icons 
not listed are also available within the Service Nav Bar group (Contacts, Activities, Calendar, and 
Reports). 
 

Name Description 

Tickets* Opens the Ticket main view used to record customer inquiries or complaints. 

Contracts Opens the Contract main view used to manage service agreements to track 
service and support. 

Returns Opens the Returns main view used to manage product returns or 
replacements. 

Standard 
Problems 

Opens the Standard Problems index. 

Standard 
Resolutions 

Opens the Standard Resolutions index. 

 

Support Nav Bar group 
The following table identifies the Support Nav Bar group and provides a description for its function. Icons 
not listed are also available within the Support Nav Bar group (Contacts, Ticket List, Activities, Calendar, 
and Reports). 
 

Name Description 

Defects Opens the Defects main view used to manage product defects. 
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Using the menu bar 
The menu bar contains commands for commonly used Infor CRM operations. Select a menu option by 
clicking the item. Recently Viewed is a commonly-used menu item to quickly navigate to previously 
viewed pages. The Write menu is only available if you have Enhanced Features installed. Your 
administrator may disable menu items from your account. 

Using shortcut (right-click) menus 
Right-clicking activates menus in many areas of Infor CRM. Right-clicking these areas displays menus 
relevant to the current view, however, not all areas have right-click menus. 

Editing items in a grid 
When you see an item in a grid, click once inside the cell to edit data. Not all data grids have editable 
cells. 

 

Using the toolbar 
The toolbar provides quick access to common Infor CRM functions. Icons are context-sensitive meaning 
some icons may not be visible if they aren’t applicable to the current view.  

 

Icon Function Description 

 List view Displays different views visited since your last sign in to Infor CRM. 

 Save Saves your changes. Infor CRM prompts you to save changes before navigating away 
from a view. 

 Reset Clears the current data in the view. 

 Delete Deletes the current record. 



 

28  Lesson 1: Introduction to Infor CRM 
  

 © 2018 Infor Education. All rights reserved. No part of this Training Workbook may be reproduced or transmitted in any form, without written permission. 

 Copy Copies the current information to your Windows clipboard. 

 Help Opens Infor CRM Help for the current view. 
 

Using the status bar 
The status bar is located at the bottom of your workspace. It displays information about your current 
session, such as date and time, username logged on, time zone (click to change), and an option to sign 
off. By default, the system logs you off after 30 minutes. 
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Infor CRM main views 
The content in the middle of Infor CRM is the main view. A main view appears either as a detail view, 
which shows details for a single record or as a list view, which shows all records in the selected group. 
 

View Type Description 

Detail Shows details for a single record.  

List Shows a list of records grouped into different tabs. 

Summary Shows a list of records which display like a snapshot or rolodex. 
 

Using a detail view 
The detail view displays specific information for an account, contact, lead, or opportunity. The detail view 
contains three distinct areas: detail area, middle pane, and tab area. 

Detail area 
The detail area contains the primary information for a record. You cannot move this area to another 
location. 

 

Middle pane 
The middle pane is a workspace for displaying frequently used tabs from the tab area. To move a tab into 
the middle pane, drag and drop it from the tab area. A green check mark indicates you’re in the correct 
area. Note: The green check mark appears as you are dragging the tab. A red X might also appear, 
which indicates you cannot drop that tab into the area you are in. 

 

You can drag as many tabs as you want into this area and they can be in any order. Your tabs 
save for the next session, including tab order. 
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Tab area 
The tab area contains additional views created to display data associated with a selected record. 

 

You can customize which tabs appear in the tab area and rearrange the order in which they appear. 

• To rearrange the tab order, click and drag a tab. 
• To hide a tab, drag it to the More Tabs tab. 
• To view more tabs, click the More Tabs tab and then click the tab you want to show. 

Using list view 
The list view displays a collection of records by group. You’ll learn more about groups later in this course. 

The information can be sorted in ascending or descending order by clicking a column header. Data sorted 
in ascending order is designated by an up arrow. To change the sort direction, click the column header 
again. To turn on/off check boxes in front of records, select Tools > Options and then click the General 
tab. 

Using the task pane 
The task pane along the right side of the screen contains additional options as described below. 

Filters 
Filters narrow the list of records in a list view group. The available filters are based on the columns in the 
selected list view. To customize the list of filters to only include the filters you use for each group, use the 
Edit Filters option. 

 
Filters are saved on your computer until your browser cache is cleared. 
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Each filter consists of the criteria you select. When you apply a filter, only the records that meet all the 
criteria display. For example: 

• Account filter criteria: A, M 
• City filter criteria: Ann Harbor, Atlanta 
• Records returned: All records starting with A or M and located in Ann Harbor, Atlanta 

Common Tasks 
Common Tasks help you efficiently complete routine tasks. The available options depend on the record 
type and type of view where you are working. If you do not select records before selecting a common 
task, you are asked if all records in the group should be used. If you click OK, all group records will be 
selected regardless of filters, and the action will be applied to all records in the group. 

Navigating records 
When you have a main view open for Accounts, Contacts, Leads, Opportunities, Campaigns, 
Contracts, Defects, Returns, or Tickets, you can quickly find records by using Lookup, Nav arrows, or 
Group tabs. 

Lookup 
Lookup searches for a record depending on the current view. It’s located on the title bar of a main view 
and is available in both detail and list view modes. 

 

 

The following are examples of a Lookup search: 

• A: Finds all accounts that start with the letter “A” 
• AB: Finds all accounts that starts with the letters “Ab” 
• [blank]: Displays all records 

 

 

Asterisks (*) are not recognized within the Lookup field. To find results that contain a 
certain letter or string of letters, use the Query Builder tool. 

 
Change the default Lookup Condition by selecting Tools > Options and then clicking the Group tab. 
Available choices include: starting with, contains, equal to, and not equal to. 
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Nav arrows 
Navigation arrows scroll forward or back through records in a group or go directly to the first or last 
record. The total number of records in the current group appears between the buttons. Nav arrows are 
only available from the detail view of a record. 

Group tabs 
Group tabs can be used to switch to a different group of records by selecting the tab you want to view. 
The manage groups options in the upper right corner of the current view can also be used to either switch 
to a different group of records or show/hide groups. 

 

Exercise 1.2: Updating and saving data 
In this exercise, you will update data and save the changes. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 
1. Select the Sales Nav Bar > Accounts group if it is not open already.  

2. Click Lookup from the lookup bar. 

3. Type Three-D in the Lookup by field and click Search. 

4. Open the Three-D Systems detail view by clicking the account name (record 1 of 1 in the 
Lookup Results group).  

The Lookup Results group holds the results of the last search. This record stays in the Lookup 
Results group until you conduct another search. 

5. Click the Details tab from the tab area. 

6. Select Good from the Credit Rating drop-down list. 

This list shows all items in the Credit Rating drop-down list. Other drop-down lists look similar to 
this. Your administrator decides what values are available for each drop-down list, which item is 
selected by default, and whether you can add or edit items. Ask your administrator to grant you 
access to the Administration menu to add items to a drop-down list. 

7. Click outside of the Credit Rating field. 

Because you made a change to a value, you must click Save to commit it to the database. Notice 
there is an indicator of unsaved data near the top of the view. 

For training purposes, let’s see what happens if you forget to save. 

8. Click list view from the toolbar at the top of the detail view. A Confirm Navigation window opens. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/UpdateAndSaveData.mp4
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9. Click Stay on this page to remain on the Three-D Systems record.  

Note: To turn off this prompt, select Tools > Options, and then click the General tab. 

10. Type 30000 in the Yearly Revenue field and tab out.  

Infor CRM automatically adds the dollar sign and decimal. 

 

“What happens if I can’t type in a field?” Your administrator turns on/off read/write 
access for certain Infor CRM users. Contact your administrator for access to a 
feature or field. 

11. Click Save. 

The record is updated. Any Infor CRM user with access to the Three-D Systems account record 
e.g. the Midwest team sees it listed under Modified Accounts if they visit the What’s New view. 
Let’s see what this looks like. 

12. Select the Sales Nav Bar > What’s New group. 

The Three-D systems account record opens under the Modified Accounts heading. Although 
you cannot view the updated field, it does list your username next to the line item. 

Tip: To see updates at the field level, view the Account Summary account report or History 
Summary report for a list of updates made to an account. 
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Infor CRM Help 
Context-sensitive online Help is available for all features in the Infor CRM client. 

Using Help 
View the complete contents and index, search for a specific topic, and add topics to a favorites list for 
easy access. 

Launching Help 
• To launch Help, click Help in the upper right corner of the screen and select Web Client Help 

from the drop-down list. 
• To launch Help specific to a window or view, click Help in the upper right corner. 

 

Exercise 1.3: Using Infor CRM Help 
In this exercise, you will use Infor CRM Help to change a default setting. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 
1. Select Help > Web Client Help in Infor CRM. The Help window opens. 

2. Click Search. 

3. Type default group in the Search field and click Search. 

4. Select Setting a Default Group from the list of topics. According to the Help topic, you can set a 
default group for any main view using two methods. The following steps show those methods. 

5. Close the Help window. 

6. Select the Sales Nav Bar > Accounts group. 

7. Right-click My Accounts and select Set as Default. 

8. Select Tools > Options from the menu bar.  

9. Click the Group tab. 

10. Verify Account is selected from the Main View drop-down list.  

Note: Use this drop-down list to select the default main view. 

Notice the Default Group has been set to My Accounts. There is another drop-down list we’re 
unsure about: Default Lookup Layout. Let’s find out what this option does. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/UseInforCRMHelp.mp4
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11. Click Help within the Group tab. 

 

This is context-sensitive help. You’re immediately taken to the Help topic most relevant to the 
current screen. According to step 3c, choose a group that includes all columns you may want to 
search by in a lookup. It suggests for the Contact view that all lookups should use the Latest 
Contacts group. Let’s change the layout to the Latest Accounts group or the Account view. 

12. Close the Help window. 

13. Select Latest Accounts from the Default Lookup Layout drop-down list. 

14. Click Save. 

15. Click Sign Off from the status bar. 

16. Click Return to Sign In Page. 

17. Type Lee in the Username field. No password is required. 

18. Click Sign In. 

Notice the Accounts view and My Accounts group appear upon sign in since you selected this 
as the default group in the last exercise. The layout doesn’t change because the Latest 
Accounts group uses the same layout as the other groups. 
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Lesson review 
 

 
What’s the difference between online and offline clients? 

 

The Infor CRM Web Client operates in an Online or Offline mode. If you always have an 
Internet connection, you use the online mode. This is the most common mode as it 
provides a direct connection to your company’s Infor CRM database. If you’re frequently 
disconnected from the Internet due to travel or other reasons you may use the Offline 
Client. Your administrator installs a set of local websites on your computer, a 
synchronization client, and a remote database which initiate a process called 
synchronization. Synchronization sends and receives changes to and from the main office 
database. The synchronization process ensures you’re always working with the latest data 
and other Infor CRM users have access to updates you’ve made while offline. 

 

 
How do I sign in to Infor CRM and adjust my startup options? 

 

To sign in to the Infor CRM Web Client you must have a username and password. Infor 
CRM displays the Welcome page when you first sign in to Infor CRM. Set a different default 
view by clicking Tools > Options. Set a default group by right-clicking a tab and selecting 
Set as Default. 

 

 
How do I navigate the Infor CRM workspace? 

 

The middle of the Infor CRM client interface is the main view which can appear as any of 
the following:  

• Detail view which shows details for a single record. 
• List view which shows a list of all records. 
• Summary view which shows a snapshot of each record in a rolodex format.  

Use the Nav Bar to open a different main view and use the menu bar to perform quick 
actions for inserting, scheduling, or importing/exporting data. 
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How do I update and save data? 

 

When making changes to data within a detail view you must click Save before moving to 
another record. By default, Infor CRM prompts a confirmation for unsaved data before 
moving to a new record. 

 

 
How do I search Infor CRM Help to learn how to perform a task? 

 

Infor CRM Help is context-sensitive and provides details about the screen currently open 
within the workspace. 
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Check your understanding 
 

 

Jane is a salesperson for Acme, Ltd. She frequently travels to meet with clients at their 
place of business and thus, does not have continuous access to an Internet connection, 
but she does need access to her Infor CRM data. Which of the following client 
configurations would be best for Jane? 

a. Infor CRM Web client 
b. Infor CRM Windows client 
c. Infor CRM Offline Web client 

 

 

Steve works as a support analyst for his company, and primarily uses the Tickets view in 
Infor CRM. How can he set this as his initial view so he sees it immediately after logging 
into Infor CRM? 

a. Right-click the Tickets Nav Bar and select Set as default 
b. Select Tools > Options > General > Show on Startup > Tickets 
c. If that was the last view he used, it will appear next time he logs in 
d. Select View > Options > Show on Startup >Tickets 

 

 

Which of the following navigation bar views is used to manage information for companies 
with which you do business? 

a. Companies 
b. Contacts 
c. Accounts 
d. Clients 

 

 

Which of the following toolbar buttons is used to save changes in Infor CRM? 

a.  

b.  

c.  

d.  

 

 
How do you access the help files in Infor CRM? 

 

_______________________________________________________________________ 
 
_______________________________________________________________________ 
 
_______________________________________________________________________ 
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Lesson 2: Building new relationships 
Estimated time 
4 hours 

Learning objectives 
After completing this lesson, you will be able to <terminal learning objective for lesson X>. In this lesson, 
you will: 

• Explain the differences between accounts, contacts, and leads. 
• Define account ownership and list the available options. 
• Insert new lead and contact/account records. 
• Identify the options for importing data. 
• Create groups of records based on custom criteria. 
• Accurately update relationships as they change. 

Topics 
• How does Infor CRM represent different relationships? 
• What information should I collect? 
• How do I insert a new record? 
• Can I import data? 
• Grouping data 
• What happens when relationships change? 
• Lesson review 
• Check your understanding 
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How does Infor CRM represent different 
relationships? 
Building new relationships with people and companies keeps your business growing. Infor CRM helps 
maintain these relationships by making it easy to enter new data including accounts, contacts, and leads, 
and arrange them into meaningful groups. 

Accounts, contacts, and leads represent organizations and individuals you interact with as you fulfill 
sales, marketing, or service responsibilities. You’ll work with these entities in different ways depending on 
your purposes for interaction. An account identifies a company, a contact identifies a person at an 
account, and a lead identifies a person at an unqualified company, i.e. the company has not yet been 
entered as an account. 

Accounts 
Accounts represent qualified companies you do business with. Accounts can contain one or many 
contacts and are owned by an individual Infor CRM user, team of users, or everyone. Accounts are often 
categorized by their type such as customer, partner, vendor, or even competitor. 

Contacts 
Contacts are key people associated with an account. When creating a contact in Infor CRM, you must 
specify an associated account. Additionally, a contact can only belong to one account. As with accounts, 
contacts are assumed to be qualified – that is, their address and other relevant contact information has 
typically been verified as accurate. 

Leads 
Leads are potential customers (contacts or accounts) that have not been qualified. They are often 
acquired by word-of-mouth, purchasing a lead list, or other means. Thus, leads should be contacted to 
validate contact information, level of interest in your products/services, etc. After leads have been 
qualified, they can be converted to or merged with a contact and account. 

Do I have to use leads? 
Interactions with leads are different than interactions with accounts and contacts so keeping them 
separate makes sense. However, some companies using Infor CRM choose not to use leads. Setting the 
account type to “Lead” or “Prospect” allows them to group accounts differently than accounts with a type 
of “Customer.” Be consistent with the method your Infor CRM team is using. 
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What information should I collect? 
When you make a new connection with an account, contact, or lead, you’re able to enter data into Infor 
CRM as a new record. Add, update, and refine information throughout the life-cycle of each record. 

The following items are important when entering a new record. Most of this information is from the client. 
The last two items you determine yourself. 

• Name (required): This is the account, contact, or lead/company. You’ll use this value in 
searches, notes and other correspondences.  

• Email, Web, and/or Phone: This information is not required. It allows you to quickly search the 
database for matching records to avoid entering a duplicate record. The more data you have the 
more definitive the search. 

• Type: This value only applies to accounts and is not required. If you choose an account type, the 
account will automatically be added to an appropriate group. This allows you to better search and 
sort information. 

• Owner (required): This value determines which other Infor CRM users at your company can see 
the record. This value is important to determine the appropriate players in your company to 
manage certain accounts. This may be based on region, information sensitivity, or rank. Options 
for choosing an account owner for a new record depend on how your administrator configures 
Infor CRM. 

In the training environment Lee Hogan is on the Midwest sales team for Phoenix Computers. The 
following table shows his available options for choosing a new account owner. 

 

Possible 
Owner 

Users Who See the Account 

Lee Hogan 
(or another 
user) 

By default, only Lee Hogan and the Infor CRM administrator would see this 
account. However, in the SALESLOGIX_EVAL database, the administrator has 
configured Lee’s user profile so his supervisor’s, Lou Pizzuti and Pam Schwartz, 
and Administrative Assistant, John Smith can see any accounts owned by Lee. 

Midwest (or 
another team) 

Any other Infor CRM user who is part of the Midwest team can see this account. 
Likewise, Lee can see any other account owned by the Midwest team that was 
added by another Infor CRM user. 

Everyone All Infor CRM users can see this account. 

Everyone 
(view only) 

All Infor CRM users can see this account but only the administrator can make 
changes to the account information. 
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Taking into consideration the most important items we reviewed, here’s an ideal list of detail data you can 
collect for each connection: 
 

Account Contact 

Account (Name) 
Account Manager 
Address (multiple) 
Credit Rating 
Description of Business 
Division 
Employees 
Fax 
Industry 
Lead Source 
Main (Phone) 
Misc. Phone 
Owner 
Parent 
Region 
SIC Code  
Status 
Sub-Type 
Ticker Symbol 
Time Zone  
Toll Free 
Type 
Web 
Yearly Revenue 

Account 
Account Status (defaulted from Account) 
Account Type (defaulted from Account) 
Address (multiple) 
Alumni 
Asst. 
Authorized Service Contract (yes/no) 
Birthday 
Children 
Contact (Name) 
Contact Status 
Contact Type 
Cuisine Preference 
Dear (Salutation) 
Department 
Email 
Email 2 
Email 3 
Employer(s) 
Fax 
Home (Phone) 
Interests 
Lead Source 
Mobile (Phone) 
Other 
Owner (defaulted from account) 
Pager 
Preferred Contact (method) 
Primary Contact (yes/no) 
Referred By 
Solicitation options 
Spouse 
Time Zone  
Title 
Web 

Lead 

Address (multiple) 
Comments  
Company (Name) 
Description of Business 
Email 
Industry 
Interested in 
Lead Source 
Name 
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Phone 
SIC Code 
Solicitation options  
Title  
Toll Free 
Web 

Work (Phone) 
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How do I insert a new record? 
Inserting a new record into Infor CRM is easy. Here are some ways to insert a contact and/or account. 
 

Menu Item Description 

Menu bar Select New > Account/Contact or select New > Account. 

Right-click menu Right-click a Nav Bar group to use view specific functions. 
 

 

Exercise 2.1: Keeping track of new relationships 
In this exercise, you will add a new contact, account, and lead. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 

Part 1: Add a new contact 

1. Select New > Account/Contact from the menu bar. The Insert Contact/Account screen opens. 

2. Type George Miller in the Contact field. 

 

The Contact field contains an Edit icon (pencil) which helps format names with 
titles, middle names, or suffixes. 

3. Type AdGlow Industries in the Account field. 

4. Type g.miller@adglow.demo in the Email field. 

5. Type www.adglow.demo in the Web field. 

6. Type 555-555-3838 in the Work Phone field. 

7. Click Look for Matching Records.  

This process searches the database against the data you entered such as Email, Web, Phone, 
Contact, or Account for existing records with this same information. This check prevents you from 
inserting a duplicate record.  

The Look for Matching Records window opens indicating no matches are found. 

8. Click Cancel to return to the Insert Contact/Account window. 

  Click here to view a demo and/or practice this task 

mailto:g.miller@adglow.demo
http://www.adglow.demo/
https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/AddingContacts.mp4
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9. Select Owner from the Title drop-down list or type Owner in the Title field. 

10. Double-click inside the Address field to open the Address window. 

11. Type the following information into the appropriate fields: 

1234 West River Drive, St. Louis, MO 63102 

12. Click OK to close the Address window.  

The address you entered automatically populates the account address information. 

13. Verify Hogan, Lee (default) is selected in the Account Manager field.  

Account Manager is the person responsible for the account. This field does not affect ownership. 
The individual listed here sees this account in his or her My Accounts group. 

14. Verify Prospect (default) is selected in the Type field.  

As with All Accounts and My Accounts, Type determines the group AdGlow is added to. In this 
scenario, Lee should see AdGlow in his My Prospects group. 

15. Search and select Midwest (team) in the Owner field.  

16. Search and select Trade Show – General in the Lead Source field.  

The Lead Source isn’t needed right now but any information is important to track if you have it. 
For example, later you may decide to do a marketing campaign that targets all contacts you met 
at a trade show. 

Because we still need to enter Brenda Harrison’s information for the same company, click Save 
and New. The Insert Contacts/Account screen refreshes and keeps all the information you will 
reuse for your second contact. 

17. Type Brenda Harrison in the Contact field. 

18. Type b.harrison@adglow.demo in the Email field. 

19. Type 555-555-3839 in the Phone field. 

20. Click Look for Matching Records. No records match the selection criteria.  

Look for Matching Records didn’t include the account in the search because it’s already set to 
use the existing account just created for AdGlow Industries. 

21. Click Cancel to return to the Insert Contact/Account window. 

22. Select Managing Director from the Title drop-down list or type Managing Director in the Title 
field. 

23. Click Save.  

The Contact detail view for Brenda Harrison displays. You have an opportunity to enter additional 
details not asked on the Insert Contact/Account window such as contact type or number of 
employees. 

24. Select Gate Keeper from the Contact Type drop-down list and click Save. 

25. Click the AdGlow Industries account link. 

26. Click the Details tab.  

Note: You may need to click the More Tabs first. 

27. Type 300 in the Employees field. 

mailto:b.harrison@adglow.demo
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28. Click Save. 

Part 2: Add a lead 

1. Select New > Lead from the menu bar. 

2. Type Tim Marks in the Name field. 

3. Type t.marks@gmail.demo in the Email field. 

4. Type Marks, Tim in the Company field. 

5. Type Tech support services in the Interested in field. 

6. Search and select Word of Mouth/Referral – General in the Lead Source field. 

7. Click OK. 

8. Click Look for Matching Records. No records match the selection criteria. 

9. Click Cancel to return to the Insert Lead window. 

10. Click Save to insert the lead record. The Lead detail view opens for Tim Marks. 

 

 

 

mailto:t.marks@gmail.demo
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Importing data 

Importing account/contact data 
It’s not common practice to import account/contact data. Before you use Infor CRM, your administrator 
has probably worked with your company’s Business Partner to perform a one-time import of data from an 
older system. After the initial upload completes, Infor CRM recommends inserting any additional records 
manually as they are discovered. 

If your circumstances are different and you need to import account/contact data, you must have access to 
the Import Wizard (ImportWiz.exe) which your administrator installs as a separate utility on your 
computer. It’s rare for administrators to provide access to this tool without proper training because a faulty 
import may accidentally corrupt the database for other Infor CRM users. The Import Wizard allows you to 
import a large amount of data from another database or from a text file. Contact your administrator to 
discuss your needs for this tool. 

Importing lead data 
Importing a group of lead records generally has fewer implications and is more typical than 
account/contact imports. It’s common to purchase or generate a lead list from a third-party source so the 
default install of Infor CRM includes a lead import feature. 

Before you can import a list of leads, be sure your list is saved as a delimited file using commas, spaces, 
or tabs in one of three formats: 

• *.csv 
• *.txt 
• *.prn 

 

Exercise 2.2: Importing a lead list 
In this exercise, you will import a lead list. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 
1. Select Tools > Import Leads from the menu bar. The Import Leads window opens. 

2. Click Browse in the “Select a file containing Leads information to start” field and browse to 
C:\Classfiles\EndUser. 

3. Select the LeadList.csv file and then click Open. 

4. Search and select Midwest in the Default Owner field.  

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/ImportALeadList.mp4
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5. Search and select Web – General in the Default Lead Source field. 

6. Verify the “Add Imported Leads to ad hoc group” check box is clear. 

7. Click Next. The Define Delimiter screen opens.  

Infor CRM has automatically determined the file uses a comma for the delimiter and the first row 
contains field names as shown by the marked check box.  

8. Click Next again. The Map Fields screen opens.  

Some fields have already been matched and are shown in the left pane. The unmatched fields 
have either a blank space or use an alternative term not used by Infor CRM.  

9. Select the Phone field in the left pane and the Work Phone field in the right pane. 

10. Click Match. 

11. Repeat Step 9 and 10 to match the Zip field in the left pane with the Address. Postal Code field 
in the right pane. 

You may receive more lists in this format so let’s save these matching field selections as a 
template. These fields are automatically matched the next time you sign in. 

12. Click Save As Import Template. The Save Template window opens. 

13. Type Standard Lead Import in the Description field. 

14. Click Save. The Map Fields screen opens. 

15. Click Next. The Manage Duplicates screen opens. 

16. Click Next again. The Select Import Actions screen opens. 

17. Click Next again. The Review screen opens. 

18. Click Submit.  

Infor CRM begins importing leads. An Import Number is assigned for future reference from the 
Import History window.  

19. Click Close once the import finishes. 

20. Select Tools > Import History from the menu bar.  

The Status column may indicate either Processing or Completed. If completed, the Imported 
Count column should indicate seven. 

21. Select the Sales Nav Bar > Leads group.  

22. Click the Latest Leads group in the Lead list view. The seven leads that were just imported and 
the new lead you created earlier are displayed. 

 

• The Latest Leads group shows lead records with a Modify Date within the last 
30 days. 

• The Touched Leads group shows lead records with a Modify Date within the 
last 10 days and a Status of New, Qualified, or Follow-up. 

• The Untouched Leads group shows lead records that have not been modified 
within the last 10 days and have a Status of New, Qualified, or Follow-up. 
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Grouping data 
The tabs at the top of every main view represent groups. The following two groups are always available: 

• Lookup Results: This group always appears as the first tab. It contains a temporary set of 
records from your last lookup and is overwritten each time you perform a new lookup; it keeps 
your most recent search results easily accessible. 

• All [Main View entity]: This group generally appears as the second tab because it starts with “A,” 
however, tabs are sorted alphabetically so other tabs may become before it. The All group shows 
all records for the selected view that the current user has permission to access. There are no 
“where” conditions applied to it. 

Groups with conditions 
Groups with conditions show records meeting one or more criteria. Create this type of group when saving 
results from a lookup or when creating a new group using Query Builder. For example, right-click the 
Latest Leads group and click Edit to launch the Query Builder. The Conditions tab says to show 
records where the Modify Date is within the last 30 days. 

 

Groups with conditions are dynamic. If you edit a record so it no longer fits the group criteria it no longer 
appears in that group. For example, create a lookup to search for active accounts that purchased your 
product during the past year. Save this lookup as a group. As active accounts purchase a product they 
are automatically added to the group and remain there the next 365 days unless they purchase an 
additional product. 

Groups without conditions 
Groups not based on a condition are called ad hoc. These groups contain records that are manually 
added. For example, you can create an ad hoc group of contacts with whom you play golf by adding 
those contacts from memory rather than a field in the database. 

Can I share a group with other Infor CRM users? 
If you create a group that other Infor CRM users find useful, you can share the group with specific users, 
departments, or teams. After sharing the group, users whom you shared it with can see the group the 
next time they sign in to Infor CRM or refresh their view. 

You can only share groups you create. For example, if Lee shares a group with Dan, Dan cannot share 
the same group with Lois unless Dan makes a copy and shares this copy. The Infor CRM administrator 
sees all created groups whether they are shared or not. 



 

50  Lesson 2: Building new relationships 
  

 © 2018 Infor Education. All rights reserved. No part of this Training Workbook may be reproduced or transmitted in any form, without written permission. 

Can I remove a group? 
The list view becomes crowded if you have many groups. You can only delete groups you’ve created and 
cannot delete groups shared with you. This means unless you’re the Infor CRM administrator you cannot 
edit or delete any of the out-of-the-box groups because they are owned by everyone. 

To clear space, hide groups less frequently used. 

 

To unhide a group, click Groups and select the Visible check box. 

 

Exercise 2.3: Organizing data into custom groups 
In this exercise, you will save the results from a lookup as an ad hoc group and then save the 
results as an ad hoc group, as well as create a group with custom conditions (dynamic). 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 

Part 1: Save the results from a lookup as an ad hoc group 

1. Select Lookup from the Accounts list view. The Account dialog box opens. 

2. Set the Lookup by fields to State Equal to IL. 

3. Click Add Condition. The Account dialog box opens. 

4. Set the And fields to Status Equal to Inactive. 

5. Click Search. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/OrganizeDataIntoCustomGroups.mp4
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The results appear in the Lookup Results group and represent accounts in Illinois with an 
inactive status. Click list view to see all results. 

6. Highlight the list of accounts by clicking near the account name of the first result, holding down 
the Shift key, and then clicking near the account name of the last result.  

7. Right-click anywhere in the highlighted area and then click Save Records as Group. 

8. Type IL Inactive in the Group Name field. 

9. Click OK. 

The list view refreshed with the new IL Inactive group. Let’s view this group within the Query 
Builder to see how it’s set up. 

10. Right-click the IL Inactive group and then click Edit. The Query Builder window opens.  

Notice there is no Conditions tab. This means this group is saved as an ad hoc group. If one of 
the accounts in this group changes its status or state, it remains in this group. 

 
11. Click Cancel to close the Query Builder. 

The Query Builder is a sophisticated lookup tool you can use to set conditions on almost any 
field in the database with more operator choices than “equal to.” Let’s imagine you want to do an 
upgrade campaign targeting customers who purchased a Dell Latitude or Dell OptiPlex two or 
more years ago. 

Part 2: Create a group with custom conditions (dynamic) 

1. Click Add Group in the upper right corner. The Query Builder window opens.  

Notice the Query Builder has a Conditions tab which means this new group will be dynamic. 

2. Click the Properties tab. 

3. Type Dell Promo in the Name and Display Name fields. 

4. Click the Conditions tab. 

5. Expand the ACCOUNT node and then click the ACCOUNTPRODUCT node from the upper left 
pane. 

 
If you don’t see the ACCOUNTPRODUCT node, save the group and then edit it. 

6. Double-click Product Name from the list of available Account Product fields in the right pane. 

7. Click Browse in the Value Is field. 

8. Click Dell Latitude. 
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9. Click OK. 

 
10. Click OK again to close the Assign Condition window. The new condition appears within the 

Conditions tab. 

Complete the following steps to add another condition for the Dell OptiPlex. 

11. Double-click the Product Name field from the right pane again. The Assign Condition window 
opens. 

12. Click Browse. 

13. Click Dell OptiPlex. 

14. Click OK. 

15. Click OK again to close the Assign Condition window.  

The new condition appears within the Conditions tab. 

16. Select OR from the And/or drop-down list in the Dell Latitude row. 

The query returns accounts which bought either the Dell Latitude or the Dell OptiPlex. Let’s add 
another condition to narrow the results to products purchased two or more years ago. 

17. Double-click Create Date from the list of available Account Product fields in the right pane. The 
Assign Condition window opens. 

18. Change the operator to (<=) less than or equal to. 

19. Click the Calendar and adjust the year to two years prior to today. 

20. Click OK to close the calendar. 

21. Click OK again to close the Assign Condition window. The new condition appears within the 
Conditions tab. 

 
22. Click the Defaults tab and select the Return Distinct Rows Only check box.  
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Note: If this check box is cleared you can see accounts listed more than once if more than one 
product is purchased. 

23. Click OK to close the Query Builder. The Accounts list view shows the new Dell Promo group 
tab.  

24. Click the Winter Software Marketing account to view details. 

25. Click the More Tabs tab from the tab area and then click Assets.  

Now you can see details about matching products (Dell Latitude). In this example, 1000 Dell 
Latitudes are potentially ready for an upgrade. 
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What happens when relationships change? 
Contacts and coworkers often move around. There are several ways to accurately reflect those changes 
within Infor CRM.  

Convert a lead to a contact/account 
Most organizations have an inside sales staff responsible for qualifying. To aid the qualification process, 
Infor CRM displays a short list of questions within a Lead detail view to make quick notes about the 
qualification criteria that matters most to your sales team. 

 

After qualifying a lead, you may convert the record into a separate contact and account record. Any 
attachment(s), note(s), or history record(s) associated to the lead also move under the appropriate tabs in 
the new contact record. The lead record no longer exists. The conversion process also checks existing 
account and contact records to prevent the insertion of a duplicate record. 

Create contact or account associations 
Many of your relationships may be related to one another. Use associations to create a business or 
personal relationship between contacts or accounts. 

• Contact associations identify relationships between contacts such as contractors, vendors, and 
suppliers. 

• Account associations identify relationships between accounts such as divisions or subsidiaries. 
 

Association Type Examples 

Account to Account • Artistic Supply is a Vendor of Mortgage Masters 

• Mortgage Masters is a Division of Artistic Supply 

• Artistic Supply is a Parent of Mortgage Masters 

Contact to Contact • Richard Jones is a Contractor of John Abbott 

• John Abbott is a Friend of Richard Jones 

• Richard Jones is an Employer of John Abbott 
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Account to Contact • Artistic Supply uses Richard Jones as a Contractor. 
 

Contacts are only associated with other contacts and accounts are only associated with other accounts. 
Manage associations on the Associations tab of a Contact or Account detail view. 

Change account ownership 
The account owner determines who sees a record. If you accidentally change the owner to another team 
of which you’re not a member, you and your whole team lose access to that account. Because a simple 
change to account ownership can adversely affect other Infor CRM users, the only users allowed to 
change ownership are the account owner (if owned by an individual), the account team owner (if owned 
by a team), or the Infor CRM administrator. 

If an Infor CRM user decides to leave the company, the Infor CRM administrator can adjust ownership 
using a territory realignment tool. All user’s activities can be assigned to someone else. 

Tip: Run the Territoryrealign account report to view a list of all accounts owned by you and/or your 
team. This is useful in the event of a territory realignment. 

Move a contact to another account 

If a contact leaves his or her present company and joins another company that exists in your Infor 
CRM database, you can accurately reflect the change by moving the contact’s record to an existing 
account record. The move feature allows you to move the contact and either move or reassign 
associated data to a more appropriate contact on the original account. To move contacts, click Move 
in the Contact detail view toolbar. 

 

Here are your options when moving a contact to another account:  

 

Move activity information related to the 
contact to the new account. 

OR Do not move activities. Reassign activity 
information to another contact on the 
source account. 

Move notes/history information related to the 
contact to the new account.  

OR Do not move notes/history information. 
Reassign information to another contact 
on the source account. 

Reassign open items, e.g., active 
attachments, literature requests, sales 
orders, and opportunities to another contact 
on the source account. 

 Not optional. 

Reassign closed/fulfilled literature requests 
and opportunities to another contact on the 
source account. 

 Not optional. 

Reassign open tickets, returns, and contracts 
to another contact on the source account. 

 Not optional. 
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Duplicate a contact 

You can also duplicate a contact for another account. This is useful if a contact joins another company 
and you want to associate the contact with both accounts. This enables you to retain original 
information while duplicating data on the target account. To duplicate move contacts, click Duplicate 
Contact in the Contact detail view toolbar. 

 

Here are your options when duplicating a contact:  

 

Create an association between the 
contacts by selecting Associate the 
contact in the target account with the 
source contact. 

OR Duplicate the contact without creating an 
association between the target and source 
contacts. 

Replace the contact's address and phone 
information with the target account's default 
information by selecting Use the target 
account's address and phone number 
information. 

OR Retain the source contact's address and 
phone information when copied to the new 
target account. 

Move activities, notes, and history with the 
contact to the new account. 

OR Do not move activities, notes, and history 
with the contact to the new account. 

 

Resolve duplicates 
What happens if you and your coworker enter the same account? Infor CRM keeps both records in the 
database but now your company is maintaining the contact information twice and logging activities and 
history in two locations. Infor CRM recommends checking for duplicates once a week. 

Automatically fix duplicates 
Click Tools > Check for Duplicates to search for duplicate accounts, contacts, or lead records. This 
option may be unavailable because your administrator may want to ensure no one runs this wizard at 
peak times during the day. 

Use the Duplicate Wizard to find duplicates. You can set a minimum match score to qualify possible 
duplicates. The default duplicate match scores use the following ranges: 

• 100 to 100 = Duplicate 
• 80 to 99 = Possible duplicate 
• 0 to 79 = Not a duplicate 

A record is assigned a match score if any of the match filters (Account/Company, Industry, State, Main 
Phone, Web Address, Postal Code/Zip, Toll Free, or City) meet the following criteria: 

• Contains another grammatical form of the word (stemming) 
• Contains a word that sounds similar (phonic) 
• Contains a synonym of the word (uses the Thesaurus) 
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• Contains a word with similar spelling that has between 1 and 10 characters different. Note: The 
default fuzziness level is set to 2 characters.  

When you run the Duplicate Checker, the job is in the Process Duplicate Records main view. 
Possible duplicates have a “Possible Duplicate” status until the match is merged with an existing 
record. The status then changes to “Merged.” If you ignore the match, the status changes to “Not a 
Duplicate”. 

When merging a record with an existing record, Infor CRM gives you the option to choose which 
values to keep in each record. The Source record is the record created most recently; the Target 
record is the record created first. 

Manually fix duplicates 
If you find duplicates on your own, you can manually merge the two selected records by selecting the 
check box to the left of the record and right-clicking the selection. Choose Merge Records. Infor CRM 
provides a preview of the merge action. 

 

Exercise 2.4: Converting a lead 
In this exercise, you will convert a lead. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 
1. Select the Sales Nav Bar > Leads group. 

2. Click the All Leads group tab. 

3. Open Mark Edward’s lead detail view. Notice Mark’s company is listed as Advanced Machine & 
EngrgCo. This is the account name. 

4. Select Lead from the Qualification drop-down list. 

5. Select the Valid Contact check box.  

Note: This check box doesn’t do anything more than serve as an indicator to others that you’ve 
verified this person exists and has potential interest. 

6. Select the Business need identified check box and type New mobile devices in the adjacent 
field. 

7. Click Save. 

8. Click Convert Qualified Lead. The Convert Lead window opens and automatically looks for an 
existing record. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/ConvertALead.mp4
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Notice there are no matching contact or account records with the default search criteria. Let’s 
explore these default search settings and expand the search criteria. 

9. Select the Match any of the selected filters radio button. 

10. Clear the Email check box. 

11. Select the First Name, Last Name, and Account/Company check boxes. 

12. Click Update Potential Matches. 

• The default setting on the Advanced Options tab looks for matching criteria up to two 
characters different from the selected values of the current lead record.  

• The match score indicates how close each potential match is to the criteria.  
• Because none of the potential matches show Mark Edwards’ information you are confident 

that he doesn’t already exist in the database. 

13. Click Convert.  

The Contact detail view for Mark Edwards opens. The account name appears below his name 
and opens in a separate main view.  

 

The previous record for Mark Edwards is no longer available because you 
successfully converted him to a contact. 
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Lesson review 
 

 
What is the difference between accounts, contacts, and leads? 

 

Infor CRM relies on accounts, contacts, and leads. You work with each of these entities 
differently depending on your purposes for interaction. An account identifies a company, a 
contact identifies a person at an account, and a lead identifies a person at an unqualified 
company, i.e., has not yet been entered as an account. 

 

 
What is account ownership and what are the available options? 

 

When creating an account, you must choose an account owner. This value determines 
who sees the record. Options for choosing an account owner depend on how the 
administrator configures Infor CRM. There are generally four options: yourself (or another 
individual user), your team (or another team), everyone, or everyone (view only). 

 

 
What does it mean to insert a new lead and contact/account records? 

 

When you meet new people, you can enter them as a contact or lead. A contact must have 
an account. Accounts and contacts are qualified companies and individuals you already 
know. Unlike accounts and contacts, leads represent both the person and the company. 
Leads differ from accounts and contacts because they have yet to be contacted by your 
company and verified as a valid prospect. 

 

 
What are the available options for importing data? 

 

It’s not common practice to import account and contact records. An Import Wizard may be 
available to you but seek training from your administrator on this tool before using it. 

Importing leads is more widely encouraged. It’s common to purchase or generate a lead 
list from a third-party source so Infor CRM built the lead import feature into the out-of-the-
box product. 
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How do I create groups of records based on custom criteria? 

 

You can create groups with or without conditions. Groups based off conditions update 
automatically when a record no longer meets the criteria or a new record doesn’t meet it. 

If you create a group other Infor CRM users find useful, you can share the group with 
specific users, departments, or teams. You can only share and delete groups you create. 

The list view becomes crowded if you have many groups. Delete groups you’ve created or 
hide groups used less frequently. 

 

 
How do I accurately update relationships as they change? 

 

Contacts and coworkers often move and change addresses. There are several ways to 
accurately reflect those changes within Infor CRM such as: 

o Convert a lead to a contact/account after qualifying a lead. 
o Make contact or account associations when some of your relationships know each 

other. 
o Change account ownership when a coworker leaves. 
o Move a contact to another account when a contact leaves his or her company. 
o Duplicate a contact to copy data to a new account. 
o Resolve duplicates when two records are entered with the same information. 
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Check your understanding 
 

 

Leads are key people associated with a qualified account. 

a) True 
b) False 

 

 

The Infor CRM user that is assigned as the primary person responsible for maintaining the 
account, and who has full control of the account (Read/Write/View) is called the 
__________. 

a) Manager 
b) Account representative 
c) Owner 
d) Primary contact 

 

 

Bob has recently been meeting with a new client named James Daily regarding the 
purchase of 20 new laptops and a service contract to cover maintenance and support. 
James’ information has been verified, but he doesn’t exist in the Infor CRM database yet. 
Bob would like to enter James’ information so he can track the progress of this opportunity. 
How should Bob proceed? 

a) Bob should insert a new lead for James by clicking New > Lead 
b) Bob should insert a new lead for James by clicking Import > Lead 
c) Bob should insert a new account and contact by clicking Import > 

Account/Contact 
d) Bob should insert a new account and contact by clicking New > 

Account/Contact 

 

 

Jane has purchased a list of prospective customers that she would like to load into Infor 
CRM. How can she accomplish this task in the most efficient manner? 

a) Import the list using the Tools > Import Leads option 
b) Restore the list using the Tools > Restore option 
c) Manually enter the list as new leads using the New > Lead option 
d) Import the list using the New > Lead List option 

 

 

Groups can be created using conditional statements so that when record data changes, 
the records in the group can dynamically update adding/removing records based on the 
conditional statements. 

a) True 
b) False 
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For existing Leads, how can you quickly create a Contact and Account for the Lead after 
he/she has been verified and qualified? 

a) Select New > Account/Contact  
b) Select Insert > Lead and enter information about the lead 
c) Select Convert Qualified Lead on the Lead detail page 
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Lesson 3: Keeping track of interactions 
Estimated time 
4 hours 

Learning objectives 
In this lesson, you will: 

• Explain the difference between activities, history records, and notes. 
• Record sent and received emails to history. 
• Discuss options for inviting contacts to scheduled meeting or phone call activities. 
• Schedule activities on your calendar and manage activity reminders. 
• Become familiar with additional email integration tools. 
• Use contact processes to streamline activity scheduling and follow-ups. 

Topics 
• How does Infor CRM represent different interactions? 
• How do I record email messages to history? 
• How do I schedule an activity? 
• More email integration options 
• Streamlining customer interactions 
• Lesson review 
• Check your understanding 
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How does Infor CRM represent different 
interactions? 
A typical day at the office might include sending emails, scheduling meetings, making phone calls, and 
completing items on your to-do list. It’s important to track that information in Infor CRM so you or another 
Infor CRM user can refer to it as you review daily priorities and build relationships with your sales clients. 

Infor CRM primarily relies on activities, history records, and notes.  

• An activity refers to a scheduled interaction not yet taken place. 
• A history item refers to a completed activity or email. 
• A note is any other entry you include about an account, contact, or lead for other Infor CRM users 

to see.  

Activities 
Any phone call, meeting, or to-do you schedule is referred to as an activity. Activities appear on your Infor 
CRM calendar and on any other calendaring systems outside Infor CRM such as Microsoft Outlook (if 
integration is enabled). Additionally, if your administrator has allowed it, you and other Infor CRM users 
can see each other’s Infor CRM calendars. 

 

Infor CRM also allows you to track personal activities and events on your calendar. 
Personal activities can only be scheduled with personal contacts enabled by your 
administrator and events do not reference an interaction with an account, contact, or lead. 

History records 
A history record is any phone call, meeting, or to-do that you’ve completed although some history records 
may not be scheduled as an activity. For example, you can document an interaction after it has taken 
place so there is no activity to schedule. 

History records can also be emails sent or received. Emails are automatically saved as history records 
whenever Send to CRM is used within Outlook or drag-and-drop an email from Outlook into Infor CRM. 

History records allow you to view these interactions to view what was said, who was involved, when it 
occurred, and where it took place. 

Notes 
Notes are automatically added whenever a history record with contents in the Notes field is created. If 
you have additional information to capture about a contact or account that is not the result of an activity, 
you can manually add time-stamped notes. 
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Exercise 3.1: Making a phone call and recording it to history 
In this exercise, you will record a phone call and record it to history. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 
1. Select the Sales Nav Bar > Leads group. 

2. Open Bob Day’s lead detail view.  

3. Select Schedule > Complete an Activity from the menu bar. The Complete an Activity window 
opens. 

4. Verify Phone Call is selected within the Create a New Unscheduled Activity to Complete area 
and click Continue. The Complete Phone Call window opens.  

This window allows you to collect additional information about the phone call which may be useful 
for reporting or grouping. You can also schedule a new activity directly from this window. 

5. Type Service plan in the Regarding field.  

6. Select Unsuccessful from the Result drop-down list. 

7. Select Cold Call from the Category drop-down list.  

8. Type Not interested in the Notes field. 

9. Click Now to complete the history record with the current timestamp. 

 
Notice on Bob Day’s lead detail view he has a new history record in the Notes/History tab. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/CompleteAnUnscheduledActivity.mp4
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How do I record email messages? 
Email messages can be tracked as history items. When you have Microsoft Outlook and Infor CRM 
installed, you can simply drag an email message from Outlook to the Notes/History tab of a detail record 
to record history details related to the message. If your administrator has also installed Infor Xbar, you 
can take advantage of several additional features including: 

• Managing contacts, activities, tickets, and opportunities within the context of Microsoft Outlook 
• Synchronizing Contacts and Calendar data with Microsoft Outlook 
• Dragging and dropping email and attachments from Microsoft Outlook, as well as records from 

your desktop. 
• Record history when sending a message by clicking Send to CRM in an Outlook message 

window 

 

Infor Xbar is a separate application and requires additional server and client configuration. 
For more information about how to use it, view the help files within the Xbar add-on. 

Activities 
Click Write and then click Email to compose and send an email without exiting Infor CRM. You don’t 
need to open Outlook although Infor CRM may prompt for credential validation. 

When using Infor CRM, there are two options to consider when sending a message from Outlook. Either 
click Send to send an email message without recording the message to Infor CRM history or click Send 
to CRM to send the message and record the message to an Infor CRM as a history item for the 
corresponding contact or lead. 

 

Send Infor CRM email from Outlook 

 
The Send to CRM command requires Infor Xbar to be installed. 

Unless the history prompt is cancelled (if turned on) or Infor CRM cannot locate the record (prompt is 
disabled), the history record appears in the Notes/History tab. 

I’ve received an email from an Infor CRM contact 
To add a message to Infor CRM from your Outlook Inbox or Sent Items folder, select the message and 
click Record to History. 
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Alternatively, drag-and-drop the message into the Notes/History tab of the appropriate record in Infor 
CRM. 

 
The Record to History command requires Infor Xbar to be installed. 

I want to see my Infor CRM contacts in Outlook 
To view contact information from within Outlook, use Go to Infor CRM or add contacts to Outlook. 
Alternatively, if Infor Xbar is installed, you can view Contact, Activity, Ticket and Opportunity data inline 
within Outlook.  

Go to Infor CRM 
When you receive a message from an Infor CRM contact Go to Infor CRM allows you to automatically 
open the contact’s detail view in Infor CRM. This feature is only available if the Infor CRM address book 
installed. 

 
The Go to Infor CRM command requires Infor Xbar to be installed. 

Add contacts to Outlook 
Manually copy/paste the information for a contact into Outlook. Use Copy Contact Information to 
Clipboard on the Contact detail view toolbar to make this process easier. 

How do I send an email to a large group of leads or contacts? 
Infor CRM supports mail merge and campaigns for sending bulk emails.  
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Exercise 3.2: Changing email history options and sending an email to a 
contact on an account 
In this exercise, you will change your email history options and to send an email to a contact 
on an account. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 

Part 1: Change your email history options 

1. Right-click Desktop Manager from the task bar and select Open. 

2. Select the Display History Details before saving check box from the History Options area. 

 

Infor CRM prompts you to complete additional information about a history record 
when an email is sent using Send to CRM. The History Options area can also 
prompt a notification whenever Infor CRM finds a duplicate record or if a contact 
cannot be found using the email address used. 

3. Select the Prompt for Duplicate Contacts and Prompt for Unresolved check boxes from the 
History Options area. 

4. Click OK. 

The next time you use Send to CRM to send an email, you’re prompted with the Complete 
Email window. Two history records are created on the Notes/History tab of the appropriate 
record within Infor CRM, one for the email itself and one for the email plus history metadata 
unless you click Cancel. 

Part 2: Send an email to a contact on an account 

1. Open the Coca-Cola Company Account (in Atlanta) detail view. 

2. Select Write > Email from the menu bar.  

3. Select Sam Cutter in the Select a Contact window.  

4. Click OK. 

A new Outlook message draft opens. The email address of the selected contact is already added 
to the To field. 

5. Add a subject and a message in the body. 

6. Click Send to CRM. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/SendAnEmailAndRecordItToHistory.mp4
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Note: If Outlook opens the “Do you want to use Infor CRM Connector in Outlook?” window, click 
No. 

A Complete Email window opens for Sam Cutter. The window may open behind the main 
browser window. If it does, click the red Infor CRM icon on your taskbar. This is an unscheduled 
but completed to-do activity. This window opens so you can edit the notes or add metadata to the 
history record. For example, your company may set email priority or set the Result field to 
something other than Complete. You can also click Cancel to avoid creating a history record. 

7. Click OK to create a history record. 

8. Click the Notes/History tab on Sam Cutter’s or the Coca-Cola detail view. The history record for 
Sam Cutter opens and includes the contents of the email message.  

Note: History records for other contacts on the account also appear. 

 
You can also view a copy of the history record on the Notes/History tab of the Contact detail 
view for Sam Cutter. 

Part 3: Change your email history options again by turning off the history details 

The next time you send an email message using Send to CRM you will not be prompted for history 
information. The history record is saved with the default setting. 

1. Right-click Desktop Manager from the task bar and select Open. 

2. Clear the Display History Details before saving check box in the History Options area. 

3. Click OK. 
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How do I schedule an activity? 
Scheduling an activity in Infor CRM is easy. Here are some ways to insert an activity (meeting, phone call, 
or to-do). 

 

Action Description 

Nav Bar Right-click Activities from the Sales, Marketing, Service, or Support Nav Bar. 

Menu Bar/Hot 
Key 

Click Schedule and then the activity name or press the appropriate key 
combination on your keyboard. 

Common Tasks Click the activity link in the Common Tasks pane in the Contact detail view. 
 

Can I invite other Infor CRM users to attend? 
You can add another Infor CRM user whenever you schedule a new meeting or phone call in Infor CRM. 
The user's availability information populates from the Infor CRM calendar. 

 

Can I invite a contact or lead to attend? 
Infor CRM isn’t designed to replace your existing mail/calendar application and it doesn’t notify a contact 
or lead when you schedule a meeting or phone call activity in Infor CRM. A scheduled activity serves 
primarily to organize and remember daily tasks, show other Infor CRM users what’s happening with a 
record, and record the item to history when the activity is complete. At a macro level your organization 
may compare the number of completed activities with sales achievement. 
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How do I support interactions that require invitation and coordination between 
Microsoft Outlook and Infor CRM? 

Schedule the Outlook meeting request separately 
Use Outlook to send a meeting request to an Infor CRM contact by using the Infor CRM Address Book 
within Outlook. After a meeting is confirmed, replicate the details as a scheduled activity within Infor CRM. 

Invite an attendee after the Outlook appointment has been scheduled by Infor CRM 
If you use Outlook Sync to synchronize activities, a new appointment with no recipients appears on your 
Outlook calendar when you schedule an Infor CRM activity. The appointment automatically contains the 
notes and details entered in Infor CRM. Open the appointment in Outlook, add the attendee from the Infor 
CRM Address Book, and send an invitation update. 

 

 

Outlook allows you to invite more than one recipient to an appointment but Infor CRM 
doesn’t. If more than one recipient is selected, you must replicate the activity within Infor 
CRM to create a history record for each additional recipient. 

 

Exercise 3.3: Scheduling a meeting and viewing reminders 
In this exercise, you will schedule a meeting and confirm a meeting request using the Activity 
Reminder window. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 

Part 1: Schedule a meeting 

1. Open the Contact detail view for John Abbott. 

2. Select Schedule > Meeting from the menu bar. The Schedule Meeting window opens. 

3. Select Dinner meeting from the Regarding drop-down list. 

4. Type Durant’s in the Location field. 

5. Select 6:30 PM from the Start Time drop-down list. 

6. Click OK. 

7. Select 2 hours from the Duration drop-down list. 

8. Type Discuss next quarter’s initiatives in the Notes field.  

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/ScheduleAMeetingAndViewReminders.mp4


 

  Infor CRM: v8.4 Using Web Training Workbook 73 
   

  © 2018 Infor Education. All rights reserved. No part of this Training Workbook may be reproduced or transmitted in any form, without written permission. 

9. Click the Availability tab. 

10. Click Add to lookup members and resources. The Add Members and Resources window 
opens. 

11. Select Pizzutti, Lou from the list of available members. 

12. Click Add Selected. 

13. Click OK. 

 
Let’s see where Infor CRM shows this new activity. Under John Abbott’s contact detail record you 
can find the activity in the Activities tab. 

 
You can also see the activity when you open the Activities detail view from the Nav Bar and in 
the Infor CRM calendar. 

If you scheduled the activity for today, you would see it appear on the My Dashboard tab on the 
Welcome screen. This is what it would look like for tomorrow: 
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Finally, you can also see this activity added to the Current Activities Report: 

 
Tip: When prompted to enter values, do not use a lower value to see all. 

Part 2: Confirm a meeting request using the Activity Reminder window 

1. Click Sign Off.  

2. Click Return to Sign in Page. 

3. Type LouP in the Username field. No password is required.  

4. Click Sign In. The Alerts window opens. 

Until alerts are snoozed or turned off by selecting Tools > Options > Alerts, the Alerts window 
continues to open for upcoming scheduled, timeless, unconfirmed, or recurring activity reminders. 
Current activities are listed first, followed by past due activities in red text, and finally unconfirmed 
activities on a separate tab. Timeless activities aren’t considered past due until 24 hours after the 
time they were scheduled. 

5. Click the Unconfirmed tab. The dinner meeting Lee Hogan scheduled appears.  

Note: In the Infor CRM calendar, the activity has a hashed bar at the top to indicate its 
unconfirmed status.  
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6. Click Accept. Note: The Dinner meeting activity alarm is temporarily removed from the Alarms 
tab until it activates 1 hour prior to the activity. 

7. Click Snooze All to close the Alerts window.  

Note: The Infor CRM calendar has removed the hashed bar at the top of the meeting. 

8. Click Sign Off. 

9. Click Return to Sign in Page. 

10. Type Lee in the Username field. No password is required. 

11. Click Sign In. 

12. Select the Sales Nav Bar > Activities group. 

13. Click the Confirmations tab. Lou’s confirmation appears. 
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More integration options 
You’ve explored the primary email integration features within Infor CRM. There are also three additional 
options that may be available to you depending on how your administrator chooses to set up the 
company’s preferences. 

Outlook Sync 
Outlook Sync for Infor CRM is a more sophisticated integration tool providing full synchronization with 
Outlook. Data syncs between applications whenever there is an update. Outlook Sync provides the ability 
to sync to-dos as tasks and contacts which Advanced Outlook Integration (AOI) doesn’t provide. Outlook 
Sync is available for both Windows and Web users and it’s configurable per user. However, it requires a 
light-weight client application to be installed and configured on each user’s machine. Additionally, Outlook 
Sync requires your Infor CRM administrator to deploy the SData portal as part of your implementation. 

Configuring Outlook Sync 
Once your administrator enables Outlook Sync, synchronization and integration preferences should be 
configured in Microsoft Outlook. The Connection and Send to CRM/Record to History options may 
already be configured for Web Client users that set their options in the Infor CRM Desktop Manager. You 
can configure different settings for different types of records. For example, you can enable one-way sync 
for contacts and two-way sync for calendar items. You must also create a contact sync group for the 
contacts you want to synchronize between Outlook and Infor CRM. 

Outlook Sync allows each Infor CRM Client to personalize their synchronization preferences including 
what data to sync and how often to sync. 

Understanding contact synchronization with Outlook 
Synchronizing contacts between Infor CRM and Outlook enables you to change a contact record in either 
application and have the change reflected in both applications. During a synchronization cycle, Infor CRM 
compares fields in both applications and makes changes to ensure both applications contain the same 
information. For example, if a record has been added to Outlook but not to Infor CRM, that record is 
added to Infor CRM. 

Contact sync behavior 
• Contacts are linked based on email address. 
• If the same record is updated in both applications during the same sync cycle the latest change 

takes effect. 
• Deleting a contact in Infor CRM moves the contact from the contact sync folder to a deleted items 

folder. 
• Deleting a contact in Outlook removes the contact from the contact sync group but doesn’t delete 

the contact from Infor CRM. 

Understanding calendar synchronization with Outlook 
Calendar integration allows you to synchronize your calendar between Infor CRM and Outlook. Your 
administrator must configure and grant permission before you can synchronize calendars with Outlook. 
During a synchronization cycle Infor CRM compares fields in both applications and makes changes to 
ensure both applications contain the same information.  
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Calendar sync behavior 
• If the same record is updated in both applications during the same sync cycle the latest change 

takes effect. 
• Deleting an activity in either application deletes the activity in both applications. 
• Member and resource information is not synchronized. 
• If the user is a member or a leader of an activity when the activity is synchronized the user gets 

their own activity record. 
• Unconfirmed and confirmed activities sync. 
• Activities declined before a synchronization cycle are not synchronized. 
• Activities declined after a synchronization cycle are removed from the user’s calendar in both 

applications. 
• Activity types in Infor CRM may synchronize to different activity types in Outlook. See the 

Understanding Calendar Data Exchange table for details. 
• Activity attachments are not synchronized between Infor CRM and Outlook. 
• There are other Outlook Sync options in Outlook that prevent appointments and tasks scheduled 

prior to a selected date from synchronizing. However, edited activities including snoozing or 
dismissing an alarm after the selected date and any past occurrences of a current recurring 
activity will synchronize.  

Infor CRM Sync for Exchange 
Infor CRM Sync for Exchange is an alternative to Outlook Sync. Unlike Outlook Sync which is a client 
application installed for each user, Sync for Exchange is a server-side application your administrator or 
Infor installs on your Infor CRM server. Once installed, your administrator sets the rules to determine 
which contacts, activities, and to-dos are linked. 

Sync for Exchange doesn’t require an Outlook Windows Client to run; you can use it with other Microsoft 
Exchange mail clients. However, Sync for Exchange sets the synchronization direction system- wide 
whereas Outlook Sync gives individual users the choice to determine which items sync and in which 
directions. 

Sync for Exchange is not covered in this training course. 

 

Exercise 3.4: Configuring Outlook Sync and synchronizing information 
between Infor CRM and Outlook 
In this exercise, you will prepare contacts for Outlook Sync, configure and test Outlook for 
Outlook Sync, and synchronize a contact from Outlook to Infor CRM. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/SyncingContactsBetweenInforCRMAndOutlook.mp4
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Exercise steps 

Part 1: Prepare contacts for Outlook Sync 

1. Select the Sales Nav Bar > Contacts group. 

2. Press Shift and select all contacts whose last names begin with “A.” 

3. Right-click in the highlighted area and select Save Records as a Group. 

4. Type Outlook in the Group Name field. 

5. Click OK. 

Part 2: Configure and test Outlook for Outlook Sync 

1. Launch Outlook.  

Note you may need to search for Outlook. 

 
Click No if Outlook asks to use the Infor CRM Connector. 

2. Select File > Infor CRM Connecter Options. 

3. Verify the Server field lists the following server: http://srv10:3333/sdata. 

4. Verify Lee is selected in the Username field. 

5. Click Test. 

6. Click OK if the test is successful. 

7. Click the Sync tab. The Infor CRM Connector Synchronization Options screen opens. 

8. Select the Synchronize Contacts check box. 

9. Select Outlook from the Ad hoc Group drop-down list. 

10. Verify Contacts is selected in the Folder field. 

11. Verify Two way is selected in the Sync direction field. 

12. Select the Synchronize Appointments check box. 

13. Verify Calendar is selected in the Folder field. 

14. Verify Two Way is selected in the Sync direction field. 



 

  Infor CRM: v8.4 Using Web Training Workbook 79 
   

  © 2018 Infor Education. All rights reserved. No part of this Training Workbook may be reproduced or transmitted in any form, without written permission. 

 
15. Click OK.  

If you get an Infor CRM Connector Options message, click Yes. 

16. Click Sync Now to perform an immediate synchronization. 

 
17. Click People in Outlook to verify the sync is successful.  

You may need to scroll through the contact names to see the contacts whose last name begins 
with “A.” 

Part 3: Synchronize a contact from Outlook to Infor CRM 

1. Click New Contact within Outlook. 

 
2. Type Adam Ant in the Full Name field. 

3. Click Save & Close. 

4. Click the Home tab in Outlook.  

5. Click Sync Now to synchronize with Infor CRM. 

6. Open the Infor CRM Web Client. 

7. Select the Sales Nav Bar > Contacts group. 

8. Click the Outlook group tab. Your new contact is listed. 
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Streamlining customer interactions 
Contact processes can streamline your customer interactions. Contact processes automate repetitive 
tasks, implement sales processes, and initiate interactions with customers. Consider the following 
example: 

 
• Infor CRM prompts you to complete a meeting activity when this process scans in the Windows 

client. The process can start automatically depending on how it’s designed.  
• When a meeting activity is marked complete the next task is invoked (unless placed on hold) and 

an email is sent to the contact using a template.  
• When the email is sent, the next task is invoked. A phone call activity is then scheduled on your 

calendar in two weeks. 

Can I schedule a contact process for a lead? 
No. To schedule a process such as a lead track you must convert the targeted leads to contacts and save 
them in a temporary ad hoc group to separate them from other contacts. Then schedule the process for 
the group. 

Can I schedule a contact process for a group? 
Unlike the Windows Client, the Web Client allows you to schedule a contact process for one contact at a 
time. 

Can I create my own contact process? 
Only the administrator or someone with access to the Infor CRM Architect can create contact processes. 
Contact your administrator to request a contact process. Here are the kinds of tasks a contact process 
can include: 

• Activity – Schedule a meeting, phone call, or to-do. 
• Output – Send a letter, email, fax, or schedule a literature request. 
• Decision – Check a value in the database to determine what to execute next.  
• Plugin – Print a report, start another process, make a database change, open a main view, or run 

a script. 

What happens after a process is scheduled? 
You or another Infor CRM user can assign you as a process owner. When you scan a process for which 
you are the owner, the process manager runs and executes the next task in the process provided the 
process is not waiting for a condition to be fulfilled or a time lapse to end. 

You can monitor the status of processes and change the status of any processes In Process, Starting, 
Suspended, or Waiting. 
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Windows client users 
Infor CRM recommends Infor CRM Windows Client users scan processes once a day but be aware the 
process engine uses system resources. If the process manager scans processes automatically at regular 
intervals set your preferences in the Windows Client by clicking Tools, clicking Options, and then clicking 
the Other tab. This option is useful if different tasks in the same process are assigned to different people 
and you need to execute a task as soon as it becomes possible.  

If a process runs once a day but the time lapse between two tasks is less than one day only one task a 
day can be executed automatically. Manually initiate a process any time.  

To set a process in motion before the scheduled time, trigger the next task. This ignores all conditions 
and forces the next task in the selected process to execute. 

Can I use contact processes without the Windows Client? 
Yes, although the Process Manager is only available in the Windows Client. Your administrator can 
design processes requiring no intervention and can automatically execute tasks. 

How do I delete a process? 
To determine which processes to delete, specify the status and date of last action. Processes with a 
status and last action date on or before the date selected are deleted regardless of the process owner. 

 

Exercise 3.5: Scheduling a contact process 
In this exercise, you will create a group of contacts, schedule a contact process, and monitor 
a process status. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 

Part 1: Create a group of contacts 

1. Open the Contacts list view and then click Add Group. The Query Builder window opens. 

2. Type Last Touched 30 Days in the Name and Display Name fields. 

3. Click the Conditions tab. 

4. Click the Contact node and double-click Last History Date in the right column. The Assign 
Condition window opens. 

5. Select within last xxx days from the Operator drop-down list.  

6. Type 30 in the Value Is field. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/ScheduleAndMonitorAContactProcess.mp4
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7. Click OK. 

8. Select the Not check box in the Conditions tab. 

 
9. Click OK to close the Query Builder.  

Part 2: Schedule a contact process 

1. Click the contact record for Joe Garcia from the Last Touched 30 days contacts group. 

2. Click the Processes tab and then click Add. The Schedule Process window opens. 

3. Select Casual Follow-up from the Process Type drop-down list. 

4. Click Schedule.  

The process status indicates it’s starting. 

Part 3: Monitor a process status 

1. Select the Sales Nav Bar > Processes group. 

2. Click the Starting tab. The process you scheduled is located here.  

Part 4: Scan a process by signing in to the Windows Client 

1. Click the Start menu. 

2. Click All Programs (this appears as a down arrow). 

3. Scroll to the Saleslogix section and open Infor CRM Client. This is the Infor CRM Windows 
Client. 

4. Type Lee in the Username field. No password required. 

5. Open the Contacts detail view for Joe Garcia.  

6. Click the Processes tab. 

7. Right-click the Casual Follow-up process and select Scan This Process. The Edit Completed 
Meeting for Joe Garcia window opens.  

Depending on how your administrator designs this process one of several actions can occur. In 
this scenario, the first task recorded a history item for a completed item. You’re going to complete 
the meeting, however in a real-world scenario, if you are to click Cancel, the status of the process 
changes to Suspended until placed back to In Progress. 

8. Click OK.  

Because your administrator didn’t set a time lapse in-between the meeting and email tasks, the 
Process Ready for Execution window opens for the next task. This window allows you to 
control the next task in the process.  

9. Click Cancel Scan. 
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10. Close the Infor CRM Windows Client.  

11. Return to the Web Client and click Refresh in your browser’s toolbar.  

12. Click the In Process tab from the Processes main view.  

Notice the process moved from the Starting tab to the In Process tab and you can see when the 
last action took place. You can also Suspend or Abort the process from this tab.  

The next task in this process is to record a history record for an email and launch the new email 
message from a template to send to the contact. When a history record for the email is completed 
an activity for the contact shows on the Infor CRM calendar 14 days from today and the process 
moves to the Completed tab in the Web Client. 
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Lesson review 
 

 
What are the differences between activities, history records, and notes? 

 

It’s important to track interactions with customers for analytics, reporting, and future 
reference. An activity refers to a scheduled interaction not yet taken place, a history item 
refers to a completed activity or email both of which can include notes, and a note refers to 
any text entry included for an account, contact, or lead visible to other Infor CRM users. 

 

 
How do I record sent and received emails to history? 

 

Infor CRM provides standard integration with Microsoft Outlook allowing you to create 
history records from the contents of an email message either by using Send to CRM when 
a message is sent or by dragging-and-dropping a message from Outlook into the 
appropriate Notes/History tab in Infor CRM. 

 

 
What are the options for inviting contacts to scheduled meeting or phone call activities? 

 

Infor CRM is not designed to replace your existing mail/calendar application and it doesn’t 
notify a contact or lead when you schedule a meeting or phone call activity in Infor CRM. A 
scheduled activity primarily serves to organize and remember daily tasks, show other Infor 
CRM users what’s happening with a record, and easily record the item to history when the 
activity is complete. 

To support interactions requiring invitations and coordination between Microsoft Outlook 
and Infor CRM you can schedule the Outlook meeting request separately or invite an 
attendee after the Outlook appointment has been scheduled by Infor CRM. 
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How do I schedule activities on my calendar and manage activity reminders? 

 

A scheduled activity can be viewed in multiple locations throughout Infor CRM. The first is 
the Activity Reminder window which includes all upcoming or past due scheduled, 
timeless, unconfirmed, or recurring activities having an alarm. This window allows you to 
interact with scheduled activities by viewing details, completing activities, viewing them on 
your calendar, and confirming activities to which you’ve been invited by other Infor CRM 
users. 

 

 
How do I become familiar with additional email integration tools? 

 

In addition to using Send to CRM and Infor CRM address book which are commonly-used 
standard integration features, Infor CRM also supports an additional but optional integration 
feature known as Outlook Sync. Outlook Sync provides full calendar and contact 
synchronization between Infor CRM and Outlook. Outlook Sync automatically synchronizes 
items on your Outlook calendar with items on your Infor CRM calendar; any updates to an 
activity apply to both records automatically. You can also limit synchronization directions if 
you only want to sync from Outlook to Infor CRM or from Infor CRM to Outlook. 

Infor Xbar is another optional component that provides a dynamic view of Infor CRM 
contact, activity, and opportunity data within the context of the Outlook application. 

 

 
How do I use contact processes to streamline activity scheduling and follow-ups? 

 

Contact processes can streamline your customer interactions. Contact processes automate 
repetitive tasks, implement a sales process, and provide a consistent way of initiating a 
series of interactions with customers. 

You cannot schedule a contact process for a lead or design your own contact processes. 
Contact your Infor CRM administrator to request one. 
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Check your understanding 
 

 

Lee Hogan just met with John Abbott for breakfast to discuss new product offerings. Now 
that Lee is back in the office, he wants to record the details of the meeting. Which of the 
following should he use to record the details and specify the meeting has already 
occurred? 

a. History 
b. Activity 
c. Note 
d. Ticket 

 

 

Lee is about to send a follow-up email to John Abbott to thank him for the meeting. 
Assuming Lee has Microsoft Outlook, Xbar, and Desktop integration installed, which of the 
following options may he use to attach the email message to John Abbott’s record (select 
two)? 

a. Select Record to History when sending the message 
b. Click Send to CRM when he sends the message 
c. Drag and drop the message on the Send to CRM button before he sends the 

message 
d. Drag and drop the message to John Abbott’s contact detail page 

 

 

Infor CRM automatically sends an invitation to external contacts when you schedule a 
meeting or phone call with them. 

a. True 
b. False 

 

 

Which of the following views enables you to view upcoming and past due activities for 
multiple contacts simultaneously (select two)? 

a. Calendar 
b. Activities tab in any detail view 
c. Activity Reminder window 
d. History tab in any detail view 

 

 

Lee has several contacts in Infor CRM that he would like to make available in Outlook as 
well. What feature can Lee use to keep his Infor CRM and Outlook contacts up-to-date? 

a. Outlook replication 
b. Infor CRM synchronization 
c. Outlook synchronization 
d. Infor CRM replication 

 



 

  Infor CRM: v8.4 Using Web Training Workbook 87 
   

  © 2018 Infor Education. All rights reserved. No part of this Training Workbook may be reproduced or transmitted in any form, without written permission. 

 

Jane has several steps that she typically performs after she qualifies a lead that include 
following up with the contact via phone and email. What can her Administrator create to 
help Jane automate these routine tasks? 

 

 

_______________________________________________________________________ 
 
_______________________________________________________________________ 
 
_______________________________________________________________________ 
 
_______________________________________________________________________ 
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Lesson 4: Distributing information 
Estimated time 
4 hours 

Learning objectives 
In this lesson, you will: 

• Explain the difference between library, attachments, letters/mail merge, literature requests, and 
campaigns. 

• Use the Infor CRM Library to attach a file to an email and save it to the appropriate record within 
Infor CRM. 

• Distinguish between template types and understand how mail merge fields work. 
• Send a mail merge for a group of records and select appropriate history options. 
• Explain how Infor CRM handles the literature request and fulfillment process. 
• Describe the data campaigns track and how Infor CRM uses this data to calculate results. 

Topics 
• How can Infor CRM help me distribute information to customers? 
• How do I add an attachment? 
• Managing templates 
• Managing company literature 
• Managing campaigns 
• Lesson review 
• Check your understanding 
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How can Infor CRM help me distribute information to 
customers? 
Sending information to customers can generate interest in your products and services. Using Infor CRM 
during this process allows you to streamline your efforts track, reuse, and analyze data for further insight.  

Infor CRM includes several features to organize and distribute information to your customers such as the 
library, attachments, literature requests, letters/mail merge, and track results via campaigns. 

Library and attachments 
The Infor CRM library is a repository of information accessible to all Infor CRM users. Library files are 
used for self-reference or to send as attachments to contacts and leads. Information in the library is 
generally generic and may include compatibility check lists or installation guides. Note: Only your 
administrator or someone with a librarian role can add files to the library. 

In addition to attaching files from the library you can attach other files such as contract agreements or 
screen shots of an error message. Whenever you Send to CRM an email with attachments, Infor CRM 
gives you the option to save those attachments to the appropriate record in Infor CRM. 

Manually add attachments for internal reference to an Infor CRM record by dragging-and-dropping the 
attachment into the appropriate Attachments tab, uploading them using a traditional file upload utility, or 
by adding a link to a URL or Google Doc. 

 

The drag-and-drop feature is only available if you have installed Desktop Manager. If you 
are an offline client user, request attachments or library items through synchronization. 

Letters and mail merge 
Infor CRM can save Microsoft Word templates to easily create personalized letters for your customers. If 
you’re sending the same letter to a group of contacts or leads Infor CRM mail merge can create a batch 
of multiple personalized letters with corresponding address labels. Send a letter as an electronic 
attachment, as an email message, or as a printed document to mail. 

Literature requests 
Most companies manage company literature and marketing collateral from a central location so requests 
are handled more efficiently. Submitting a request through Infor CRM streamlines the fulfillment process. 
For example, sales personnel make literature requests when sending specific information to their 
customers such as bound annual reports, a new customer kit, or other promotional gifts. Marketing then 
sends the physical material for delivery. 

Campaigns 
Campaign tools provide a sophisticated method of tracking marketing efforts within Infor CRM for product 
promotions via print or email. Create stages and tasks to manage the project during its design and testing 
phase and select a group of targets from Infor CRM. Link response data to potential sales opportunities to 
measure success of the total campaign effort. 
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As an add-on product Infor CRM supports a robust email marketing engine embedded into the Infor CRM 
product where you can design outbound email campaigns, create online customer surveys, configure drip 
marketing, track click-and-open data, and act on the results.  
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How do I add an attachment? 
Attach a file or URL to a record in Infor CRM using one of the following methods: 
 

Action Description 

Drag-and-drop Drag-and-drop a file from your computer into the Attachments tab of the 
appropriate Infor CRM record. 

Add file or add 
URL 

Click to insert a file or URL from the Attachments tab of the appropriate Infor 
CRM record. 

 

 

Exercise 4.1: Saving an email attachment to Infor CRM 
In this exercise, you will send an email from Infor CRM with an attachment. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 
1. Open the Lead detail view for Ingrid Cain. 

2. Select Write > Email from the menu bar.  

If you’re not signed in to Outlook as Lee, Infor CRM prompts you to sign in. An Outlook Untitled -
Message window opens with Ingrid Cain’s email address in the To field. 

3. Click the Insert tab and then click Attach File. 

 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/SaveAnEmailAttachment.mp4
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4. Browse to C:\Classfiles\ImpAdmin\Library in the Insert File window.  

5. Double-click inforCRM_mobile_brochure.pdf.  

Outlook adds the file as an attachment to the email. 

6. Add a Subject and body to the email and then click Send to CRM.  

Note: Send to CRM is on the Message tab. Because you’re using Send to CRM, Infor CRM 
prompts you to save the attachment in addition to the email message contents. 

7. Click Yes to return to the Lead detail view for Ingrid Cain. 

8. Click the Attachments tab.  

The attachment is saved to Ingrid’s record. You may need to refresh the page. If/When you 
qualify and convert Ingrid to a contact the attachment and history move with her record. 
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Managing templates 
Create and save templates to send personalized correspondences to your customers. To view available 
templates, click the Write menu and select Manage Templates. The Manage Templates dialog box 
opens. 

 
Available templates 

What is the difference between private and public templates? 
Public templates are created and distributed by the system administrator and stored in the Public 
Templates folder. Public templates are usually released to all users. If no Public templates display in 
Infor CRM, you can create a new template or copy a Public template and make it a Private template for 
your use.  

Private templates are created by a user and are automatically stored in the Private Templates folder. If 
no Private templates display in Infor CRM, you can create a new template or copy a Public template and 
make it a Private template for your own use. The owner of a Private template can release it to another 
user. It is recommended that the owner copy the Private template and the release the copy to other 
users. 

How do I create a template? 
To create a template, click New or double-click a public template and copy it into your Private Templates 
folder. From there, you can customize the template with edits visible only to you. 

How do I share a template with another user? 
To share a template, you must first make a copy. This is done for each user you plan to share your 
template with. One copy at a time, edit the template properties and choose a new template Owner. Infor 
CRM moves the copied template from your folder and displays it in the other user’s corresponding private 
template folder. Any edits made hereafter to the original template are visible only to you and any edits the 
user makes to the copy are visible only to that user. 

Contact your administrator if you create a template to share with other Infor CRM users. He or she may 
add it to the public templates folder preventing you from having to manually copy and share a template 
user by user. 
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What’s the difference between template type and family? 
To create a new template in Infor CRM, begin by choosing one of the default base template types for 
either an email, fax, or letter. Set preferences for each base template type for both Contacts and Leads 
by clicking Tools, Options, and the Other tab. The type determines what options are available to edit. 
For example, an email or fax template type allows you to set a Subject line separate from the body 
whereas a letter template type doesn’t. An email template type also includes different merge fields which 
allow you to insert clickable hyperlinks.  

The Family determines which of your private folders to save the template in. Choose the family matching 
the template type. 

When should I use mail merge? 
A mail merge sends a letter, fax, or email to a group of contacts or leads simultaneously. Always preview 
the selected template before you start a mail merge and make any changes if necessary. Also, consider 
your customers’ solicitation preferences before doing mail merge which allows you to skip any records 
which have the Do Not Solicit check box marked in their record.  

 

Exercise 4.2: Creating a new cover letter template 
In this exercise, you will create a new letter template and edit its options. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 

Part 1: Create a new letter template 

1. Select Write > Manage Templates from the menu bar. 

2. Click New. The Properties for: New Word Template dialog box opens. 

3. Select the Letter radio button within the Template Type area. 

4. Type Cover Letter in the Name field. 

5. Select Letter from the Family drop-down list. 

6. Click OK. The Letter Editor window opens.  

Because your base letter template is set for you, the template that opens already has merge 
fields enclosed by <<>> and placeholder text. Merge fields automatically pull information from the 
selected contact record at runtime when you’re ready to use the template. 

7. Type Phoenix Computers as the letter heading. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/CreateATemplate.mp4
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8. Type Attached is our annual pricing list. I want to get this to you so you can start planning your 
purchases for the year. Please contact me to discuss these products and talk about volume 
discounts in the body of the letter. 

Part 2: Make changes to the merge field 

First, let’s add your email address to your signature. 

1. Place your cursor under the <<Userinfo_Title>> field. 

2. Select Insert SLX Field > User Email. The <<Userinfor_Email>> merge field appears in the 
document. 

 
Tip: You may be asking yourself why you didn’t type your email address directly into the letter 
instead of adding it as a merge field. This option works too because it’s a private template, 
however adding a merge field to the template can be used as is if it’s shared with another Infor 
CRM user. 

Now, let’s remove the <<Contact_Salutation>> field. Why? In the SALESLOGIX_EVAL 
database not many of your contacts use the Dear field. If data isn’t entered in this field, the merge 
field can’t pull in data and it will be blank, e.g. Dear [blank]. Instead, let’s replace it with the 
contact’s first name only.  

3. Delete the <<Contact_Salutation>> field.  

4. Select Insert SLX Field > Contact First Name. The <<Contact_Firstname>> merge field 
appears in the document. Add a comma to follow the first name. 
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5. Click Edit Fields. The Infor CRM Mail Merge Field Editor window opens. 

6. Select the Contact_Firstname field from the left side columns. 

7. Select First Capital from the Special Format drop-down list.  

Setting this preference ensures the contact name is listed with a capital letter for the first letter in 
the name. This also applies to any record entered with a lower case.  

8. Click OK.  

9. Click Save and Close in the Letter Editor.  

Infor CRM saves the letter within the Letter folder under Private Templates. Double-click the file 
to edit the letter any time.  

10. Close the Manage Templates window.  

Now you can use the letter the next time you schedule a literature request for a pricing list. 

 

Exercise 4.3: Using mail merge from an email template 
In this exercise, you will edit an email template and send a mail merge. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 
1. Select the Sales Nav Bar > Leads group. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/UseMailMerge.mp4
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2. Select Write > Mail Merge from the menu bar. The Mail Merge window opens. 

3. Click Browse within the Template field. The Select a Template window opens. 

4. Expand the Email folder within Public Templates and select Base Email (Lead). 

5. Click OK to return to the Mail Merge window. 

Tip: Ideally you should edit this template first. For this example, use the base email template 
specified by the administrator to exercise the mail merge functionality without spending a lot of 
time on the content. 

6. Select the Specific Group radio button. 

7. Select LEAD: Untouched Leads. 

8. Leave Email selected in the Output To field.  

Note: Other options such as CC, BCC, Subject, and Attach are set by the template if they exist. 
Let’s look at the remaining check boxes at the bottom of the Mail Merge window. 

• The Save copy in “Sent Items” check box saves a copy of the email message in your 
Outlook sent items folder. 

• The Edit individual emails prior to sending check box adds a personal message for each 
lead record in the selected group.  

• The Edit templates for all records check box edits the template before sending it to all 
records. Any personal message included is sent to everyone in the selected group. 

• The Do NOT send to contacts marked “Do Not Solicit” option is selected by default.  

9. Select the Edit template for all records check box. 

 
10. Click the History Options tab.  

This tab allows you to choose how you track an action within the Notes/History tab for each 
recipient. The default option saves a history record but it doesn’t add a second history record for 
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the email. You can also choose to schedule a follow-up meeting, phone call, or to-do with each 
record placing a corresponding activity on your Infor CRM calendar.  

11. Leave all defaulted options on the History Options tab. 

12. Click Merge. The Edit Template window opens. 

13. Type Phoenix Computers: Get to Know Us! in the Subject field. 

14. Type We are a full-service computer hardware and service company. Check us out at 
http://phoenixcomputers.demo in the body of the message. 

15. Click Save and Close.  

Infor CRM doesn’t save your changes to the template, only for this one-time merge. 

Infor CRM begins processing the mail merge. This process may take a few moments depending 
on the number of recipients. Infor CRM notifies you when one or more of your recipients has an 
improperly formatted email address preventing you from completing the merge. 

When the process completes, Infor CRM returns you to your most recent view. Also, within 
Outlook a new message for each lead in the group appears in your Sent Items folder. 

A new history record appears under the Notes/History tab of each record included in the merge. 

 

http://phoenixcomputers.demo/
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Managing company literature 
To add company literature to Infor CRM you must have access to the Literature Items Nav Bar within the 
Administration tab. Outside the training environment this view may be limited to users in charge of 
fulfillment orders because they have knowledge of costs, quantities on hand, reorder quantity, and 
expiration dates. 

How do I schedule a literature request? 
Schedule a literature request by clicking the Literature Requests tab in the Contact or Account detail 
view or by selecting Schedule > Literature Request. You can request the following: 

• Number of copies to include in the package 
• When to send the package 
• How to send the package 
• Whether to include a personal cover letter with the package 
• Which contact(s) should receive the package.  

You cannot schedule literature requests for leads. 

How is the fulfillment team notified when I schedule a new literature request? 
In addition to the related activity screens, each literature request also appears within the Literature 
Requests view by clicking Tools and then clicking Literature Request Management. Generally, only users 
who handle fulfillment have access to this menu. Your administrator must ensure those responsible for 
fulfillment can access appropriate records. If the user is not part of the appropriate team he or she cannot 
see requests in their Literature Fulfillment window.  

If you have been assigned to literature fulfillment you don’t receive a notification. You’re responsible for 
opening the Literature Fulfillment view and checking for new requests according to a schedule that’s 
appropriate for your company’s demand. Click the Refresh link from the Common Tasks pane in the 
Literature Fulfillment view so you always see the latest data. 

How does Infor CRM process a literature request? 
A literature request activity remains open until the request is marked complete which then converts to 
history on the Notes/History tab of the appropriate record. Any of the following actions mark the activity as 
complete: 

• The most common action is when a literature fulfillment team member clicks Fulfill within the 
Literature Requests window. Using Fulfill sends a list of required literature to your designated 
printer along with a copy of any cover letter if included in the request. You can gather the required 
literature from your onsite location and prepare it for shipment and delivery using this printout. 

• The literature fulfillment team member clicks Complete within the Literature Requests window. 
This action is used if you don’t need a printout of the required literature. If you don’t have any 
cover letters or address labels to print the Complete option removes the request from the queue. 

How do I know when one of my literature requests has been processed? 
Completed literature requests appear in the Notes/History tab preceded by the word Completed. 

 



 

100  Lesson 4: Distributing information 
  

 © 2018 Infor Education. All rights reserved. No part of this Training Workbook may be reproduced or transmitted in any form, without written permission. 

Exercise 4.4: Scheduling a literature request 
In this exercise, you will schedule a literature request. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 
1. Open the Contact detail view for Paul Banks. 

2. Select Schedule > Literature Request from the menu bar. The Schedule Literature Request 
window opens. 

3. Type Annual Pricing Sheet in the Description field. 

4. Type tomorrow’s date in the Send by field. 

5. Select UPS from the Send Via drop-down list. 

6. Select High from the Priority drop-down list. 

7. Select the on a separate page radio button under Print Literature List.  

This option prints the list of items in your request on a separate page from your cover letter. This 
means the fulfillment team can include your cover letter in the package and discard the list of 
items once they’re gathered. 

8. Click Search in the Cover field. The Select a Template window opens. 

9. Expand the Letter folder under Private Template and then click Cover Letter. 

10. Click OK.  

11. Double-click the Qty value field within the Available Items pane for the Pricing Sheet. 

12. Type 1 in the Qty field and tab out. 

13. Click Save. The request is queued to be processed. 

14. Click Tools > Literature Request Management from the menu bar to view the request. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/ScheduleALiteratureRequest.mp4
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Managing campaigns 
A campaign involves several people within your organization such as marketing, design, product 
management, sales, and customers. Infor CRM keeps this information in one spot so everyone can 
manage efforts prior to launch and track responses after launch. Campaign data identifies the 
successfulness of each campaign in terms of direct sales opportunities generated from the effort. 

Who can see campaign data? 
Like accounts, campaigns have an Owner field which determines who sees the record. If everyone can 
see the campaign record additional security is applied when viewing the Targets or Responses tabs 
which show contacts or leads to which you have access. 

How are users notified when they are assigned a campaign task? 
Campaign stages and tasks track the progress of a campaign prior to its launch. They are primarily used 
to identify the following: 

• Start and end dates 
• Estimated and actual costs 
• Status 

This data is useful when aggregated on the Budget/Results tab and other analytic tools. 

Assign any of the following entities to a campaign task: 

• Infor CRM user or team 
• Infor CRM department 
• Infor CRM contact 
• Other individual (outside of Infor CRM) 
• None 

Unlike Infor CRM activities, campaign tasks don’t appear on your calendar and generally aren’t 
associated with a customer record although it’s an option. If you assign someone a task the user isn’t 
notified through Infor CRM unless he or she views the task within the campaign stage. Instead, a 
common practice is for the campaign manager to export the stages/tasks list to an Excel document and 
distribute to the appropriate members. This is only available in the Windows client. 

Who are my campaign targets? 
Targets refer to campaign recipients. You can create a target list dependent of your intended audience. 
Schedule targets from one of the following: 

• Leads (unqualified) 
• Accounts (only the primary contact) 
• Accounts (all contacts) 
• Contacts (individuals) 

After selecting one of these options you can further refine the target list by the following: 

• Company 
• Industry 
• SIC 
• Title 
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• Products owned (if not a lead) 
• Status 
• City 
• State 
• Postal code 
• Lead source  
• Import source 
• Create date 
• Solicitation preference 

You can also add targets from a Lead or Contact group. 

How does Infor CRM process responses? 
If a campaign is the result of an email blast responses are tracked automatically. Infor CRM knows 
whether the recipient received the email, opened the email, or clicked any links. 

If a campaign is the result of another lead source such as general advertising, direct mail, telemarketing, 
or a trade show the responses are not tracked automatically. Instead, you must manually add response 
records when received either verbally or via an electronic communication. The response rate is tracked 
on the Budget/Results tab. 

If an opportunity, e.g. potential sale is generated from a campaign you can associate the potential dollar 
amount from the opportunity to results for a more accurate measurement of return on investment. 

 

Exercise 4.5: Creating a direct mail campaign 
In this exercise, you will create and launch a new campaign. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 

Part 1: Create a new campaign 

1. Select New > Campaign from the menu bar. The Insert Campaign window opens. 

2. Type Dell Latitude Promo in the Campaign Name field. 

3. Type Dell Latitude Promo models in the Description field. 

4. Type Generate new sales in the education market in the Objective field. 

5. Type Additional 10% off bulk orders in the Call to Action field. 

6. Search and select Direct Mail – General from the Lead Sources field.  

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/CreateAndLaunchACampaign.mp4
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7. Click OK. 

8. Type the date 60 days from today in the End Date field. 

9. Click Save. The Campaign detail view opens. 

10. Click the Products tab and then click Add Product. The Lookup Product window opens. 

11. Double-click Dell Latitude. 

12. Click the Targets tab and then click Add Target. The Lookup Targets window opens. 

13. Select the Accounts (only Primary Contact) radio button. 

14. Select the Industry check box. 

15. Select Contains and Education from the drop-down lists. 

16. Click How Many? Fourteen targets are returned. 

 
17. Click Search to populate the grid with the matching targets. Scroll to the bottom the window to 

view the list, if necessary. 

18. Click Add Targets. 

19. Click Refresh from the Targets tab. The selected targets populate in the grid. 

 

Tip: Alternative to refreshing, you can select the Display results when opened check box. This 
option is cleared by default to avoid a slow response in the event of a large list.  

20. Click the Stages/Tasks tab and then click Edit Stage. The Edit Stage window opens. 

 
21. Type Design in the Description field. 

22. Type the date two weeks from today in the End Date field. 

23. Click OK. 

24. Click Add Task in the Stage Design pane. 
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25. Type Postcard Creative in the Description field 

26. Type the date ten days from today in the Needed Date field. 

27. Type 2,500 in the Estimated Cost field. 

28. Type 7 in the Estimated Hours field. 

29. Search for Brian McNulty and double-click his name in the Assign To field. 

30. Click OK to return to the Stages/Tasks tab. 

31. Click Add Task in the Stage Design pane. 

32. Type Postcard Printed in the Description field. 

33. Type the date two weeks from today in the Needed Date field. 

34. Type 3,000 in the Estimated Cost field. 

35. Type 3 in the Estimated Hours field. 

36. Search for Brian McNulty and double-click his name in the Assign To field. 

37. Click OK to return to the Stages/Tasks tab. 

Part 2: Imagine a couple of weeks have passed and the postcard is almost ready to launch 

1. Open the Stages/Tasks tab from the Campaign detail view for Dell Latitude Promo. 

2. Locate the Postcard Creative task and click Complete. 

3. Type 2,400 in the Actual Cost field. 

4. Type 8 in the Actual Hours field. 

5. Click OK. 

6. Locate the Postcard Printed task and click Complete. The Complete Task window opens. 

7. Type 2,850 in the Actual Cost field. 

8. Type 2 in the Actual Hours field. 

9. Click OK. 

Part 3: Imagine that the postcards have been printed and are scheduled for shipment today 

1. Click Launch from the Campaign detail view for Dell Latitude Promo.  

The option dims and states “Launched.” Let’s imagine a few days have passed and a contact, 
Paul Banks calls to inquire about the promotion. 

2. Click the Responses tab. 

3. Click Add Campaign Response. The Add Target Response window opens. 

Paul Banks’ name appears in the Contact field. 

4. Select Phone from the Response Method drop-down list. 

5. Search and select Direct Mail – General from the Lead Source field. 

6. Click OK twice. 

7. Click the Budgets/Results tab.  
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As responses come in, the metrics from the responses update accordingly. Budget and Cost 
Metrics values are calculated based on the stages and task. Currently, there are no opportunities 
associated with this campaign. 

 
Tip: The Campaign Summary marketing report includes summary data for actual amounts won 
per campaign. 
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Lesson review 
 

 

What are the differences between library, attachments, letters/mail merge, literature 
requests, and campaigns? 

 

The library stores documents users can reference and send as attachments to customers. 
Letters and mail merge create personalized correspondences sent to groups of contacts or 
leads. Literature requests refer to company documents and promotional items submitted to 
a central fulfillment team. Campaign tools track marketing efforts within Infor CRM for 
various product promotions via print or email. 

 

 

How do I use the Infor CRM library to attach a file to an email and save it to the appropriate 
record within Infor CRM? 

 

Whenever you Send to CRM an email with attachments Infor CRM gives you the option to 
save those attachments to the corresponding record in Infor CRM. In addition to attaching 
files from the library you can attach other files to your correspondence specific to a 
customer, e.g. contract agreements or screen shots of an error message. 

 

 
What is the difference between template types and how do mail merge fields work? 

 

To create a new template in Infor CRM, begin by choosing one of the default base template 
types for either an email, fax, or letter. Set preferences for each base template type for both 
Contacts and Leads by clicking Tools, clicking Options, and then clicking the Other tab. 
The type determines which options are available to edit. For example, an email or fax 
template type allows you to set a Subject line separate from the body whereas a letter type 
does not. 

Merge fields automatically pull information from the selected contact record at runtime. 
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How do I send a mail merge to a group of records and select appropriate history options? 

 

Mail merge allows you to send a letter, fax, or email to a group of contacts or leads 
simultaneously. Preview the selected template before starting a mail merge and make any 
changes if necessary. Also, consider customers’ solicitation preferences before doing a mail 
merge. 

The default option saves a history record but doesn’t add a second history record of the 
email. You can choose to schedule a follow-up meeting, phone call, or to-do with each 
record which places a corresponding activity on your Infor CRM calendar. Use caution when 
scheduling a follow-up for a large group as an activity appears on your calendar for each 
recipient in the group. 

 

 
How does Infor CRM handle a literature request and the fulfillment process? 

 

Specify the following when creating a literature request is created for a package: number of 
copies to include, the send date, whether to include a personal cover letter, and which 
contact(s) to send to. Each request appears as an activity on your calendar and on the 
Activities and Literature Request tabs of the appropriate record. In addition to the related 
activity screens, each literature request also appears within the Literature Fulfillment 
window. If you have been assigned to literature fulfillment, then you’re responsible for 
opening the Literature Requests view to check for new requests according to a schedule 
appropriate for your company’s demand. 

 

 

What data does a campaign track and how do Infor CRM users use that data to calculate 
results? 

 

Infor CRM displays budget and result information using costs, e.g. budget vs actual which 
are tracked within the campaign stages and tasks. Response data is calculated using the 
number of targets assigned to a campaign. If any opportunities are the result of a campaign 
that data also contributes to the campaigns overall success. 
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Check your understanding 
 

 

Which of the following describes the feature used to send personalized correspondence to 
groups of contacts or leads? 

a. Library 
b. Attachments 
c. Literature request 
d. Mail merge 

 

 

Which of the following template types may be created in Infor CRM (select three)? 

a. Email 
b. Fax 
c. Letter 
d. Literature request 

 

 

When performing a mail merge, a history entry is recorded for each contact/lead that the 
message sent to? 

a. True 
b. False 

 

 

A client has requested a new pricing sheet. Typically, your customer service team handles 
requests for brochures and other print collateral. How should you record this in Infor CRM 
so the appropriate individuals in your organization can fulfill this request? 

a. Create a new mail merge for the request 
b. Create a new literature request 
c. Create a new template 
d. Create a new opportunity 

 

 

Your company is launching a new promotion offering a free 6-month service plan with any 
purchase over $10,000. You have created a new campaign to track the tasks related to, 
and the success of the promotion. What types of data can you specifically track related to 
the campaign (select three)? 

a. Opportunities 
b. Budget 
c. Literature requests 
d. Responses 
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Lesson 5: Keeping track of sales 
Estimated time 
4 hours 

Learning objectives 
In this lesson, you will: 

• Describe products/packages, opportunities, and dashboard/reports. 
• Summarize sales potential and weighted values as they relate to close probability. 
• Convert products to assets when you win an opportunity. 
• Describe potential options for generating quotes and sales orders from Infor CRM. 
• Describe the benefits of using a sales process as it related to your pipeline. 
• Identify available opportunity statistics/reports and use the dashboard to monitor sales 

performance. 

Topics 
• How does Infor CRM track sales data? 
• Managing products and packages 
• Updating opportunities 
• Tracking your sales pipeline 
• Monitoring sales performance 
• Lesson review 
• Check your understanding 
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How does Infor CRM track sales data? 
Gauging your customers’ potential interest and actual purchases helps forecast revenue and track your 
sales pipeline. Infor CRM includes features to help track sales such as products/packages, opportunities, 
and dashboards/reports. 

Products and packages 
Products refer to the goods and/or services your company sells. Products help determine sales revenue 
potential when added to an opportunity. 

Packages represent a method for grouping a set of products for ease of bulk pricing and order entry. For 
example, you can bundle three products into one package to add all items to an opportunity with one 
click. 

Opportunities 
Opportunities track data before, during, and after a sale. You can track data related to products, 
competitors, involved contacts, estimated close date, close probability, status, and more. You can also 
generate a sales order or quote and use opportunities to populate your sales pipeline. 

Dashboards and reports 
Out-of-the-box, Infor CRM provides a Sales Dashboard to monitor individual performance, discover 
patterns, and make strategic sales decisions. It is accessible via the Welcome page. You can maintain 
one or more personalized dashboard tabs and, with the appropriate permissions, you can modify 
dashboards provided by Infor CRM or customized by your administrator.  

You can format the data on the dashboard using widgets to gain insight into organizational and individual 
performance. The data can be visualized in a pie, bar or column chart, pipeline, or line graph, or you can 
view the detailed data in a list. A widget is a dynamic, reusable element of the interface that displays the 
data you specify. Widgets are available for the following: 

• Open opportunities by sum of sales potential 
• Recent lead creation history 
• My active trend 
• All open opportunities 
• My completed activities by type 
• Top opportunities 
• Active campaigns 
• Open defect distribution 

In addition to the dashboard, Infor CRM offers several opportunity reports. 

What other options for business intelligence and analytics does Infor CRM offer? 
Infor CRM has an add-on product called Infor CRM Advanced Analytics which provides a more advanced, 
robust analytics and data discovery tool using TIBCO Spotfire.  
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Managing products and packages 
The Products list view shows all products available to add to an opportunity, campaign, or asset to an 
account or contact record. 

 

Can I add products? 
To add a new product to Infor CRM you must have access to the Product context menu, located by 
clicking the Sales Nav Bar, and right-clicking Products. Similarly, a new Package, which is a group of 
Products, can be created the same way from the Products context menu. These menus are typically 
limited to users who are responsible for products because of the person’s extensive knowledge of 
descriptions, costs, SKU’s, and pricing. 

Can I import product data into Infor CRM? 
No. Infor CRM doesn’t provide an import method for inserting product data. Instead, each product or 
package is added one by one. If your administrator can access the database server, he or she may be 
able to import data directly from a SQL script. However, this method is not supported. 

Can I attach more than one price to a product? 
Yes. You can attach more than one price to a product such as a wholesale and a retail price. Other Infor 
CRM users who add the product to an opportunity can choose which price level to apply. You can also 
apply custom discount percentages to any product attached to an opportunity. 

If your company supports multi-currency your administrator must enable this feature. When enabled, your 
administrator can set exchange rates for any currency. Products are listed with the default currency your 
administrator selects, however, you can change the currency when adding products to an opportunity. 
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How do I add an opportunity? 
You can insert an opportunity into Infor CRM in a variety of ways: 

 

Area Action Image 

Toolbar Click the Include Opportunity 
(+) button from the toolbar on 
the Opportunities tab of a 
record.  

Menu bar Select New > Opportunity. 

 

Right-
click 
menu 

Right-click a Nav Bar to use 
view specific functions. 

 
 

Tip: Select defaults for new opportunities from the Tools > Options > Opportunities tab. 

 

Exercise 5.1: Add a new opportunity 
In this exercise, you will add an opportunity. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/AddANewOpportunity.mp4
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Exercise steps 
1. Open the Account detail view for Flow Matic. 

2. Select New > Opportunity from the menu bar.  

By default, the description is listed as “Flow Matic-Phase-3.” To turn off the description, click 
Tools, click Options, and then click the Opportunities tab. Other defaults for this new 
opportunity include the Estimated Close Date and Close Probability which is set to 1%. The 
close probability is important because it’s multiplied against the potential dollar amount of the sale 
to calculate the weighted dollar amount. 

3. Select Add-On from the Type drop-down list.  

Note: Although this value isn’t required its good practice to track as much information as you 
know when inserting a new record so you can use the data later for lookups, groups, and reports. 

4. Click Include Product from the Products pane. 

 
5. Select MacBook Pro from the list of available products and then click Add Selected. 

6. Click Close. 

7. Type 300 in the Quantity field and tab out of the field. 

8. Type 5 in the Discount field and tab out of the field. The Extended and Total values update 
accordingly. The new total of $712,215.00 represents the sales potential for this opportunity.  

9. Click Add Competitor from the Competitors pane. The Lookup Competitor window opens. 

10. Click Search. 

11. Select Paradigm Systems. 

12. Click OK. The Edit Opportunity Competitor window opens.  

Tip: To add competitors to this list you must have access to the Competitors item within the 
Administration Nav Bar. 

13. Click OK again in the Edit Opportunity Competitor window.  
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Note: Linda Alvarez is automatically added as a contact in the Contacts pane because she is 
listed as the primary contact for the account. Let’s add Michael and identify him as the decision 
maker. 

14. Click Include Contact in the Contacts pane. The Lookup Contact window opens. 

15. Search for Michael Willemin by typing Willemin in the Lookup by field. 

16. Select Michael Willemin and click Add Selected or double-click his name to add him to the list 
and return to the Insert Opportunity window. 

17. Click Save to insert the opportunity.  

The Opportunity Snapshot lists the value and summary of the new opportunity. The weighted 
value is set to $7,122.15 which is the sales potential multiplied by the probability.  

18. Adjust the Probability to 50% and click Save. The Opportunity Snapshot lists the new 
weighted value as $356,107.50. 

 
19. Click Opportunity Summary from the More Tabs tab.  

This tab tracks interactions related to the opportunity until close. 
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Updating opportunities 
Sales teams frequently interact with customers by scheduling activities during a sale and tracking this 
information within Infor CRM. 

What opportunity information is commonly updated during a sale? 
Use the Opportunity detail view to: 

• Add more products 
• Add notes 
• Add comments 
• Change the probability 

To make a change to a group of opportunities right-click the selection of opportunities and click Update 
Opportunities. The Update Opportunities window opens. You can make the following changes to one 
or more of your opportunities: 

• Account manager 
• Estimated close 
• Comments 
• Add to forecast 
• Close probability 

What if my company uses multi-currency? 
If your administrator has granted you access you can adjust the rate per opportunity or sales order, lock 
in a rate as it applies to a specific opportunity, and set personal default currency. 

When enabled, you have the following two additional line items in the Opportunity Snapshot: 

• Currency: Click to choose the currency for the opportunity. If your administrator has allowed it, 
you can define the exchange rate if different from the default and decide whether to lock a 
currency rate for the duration of the opportunity or sales order. 

• My Currency: This value applies to the default currency which can be set by clicking Tools, 
clicking Options, and then clicking the General tab. Note: This option is only visible if multi-
currency is enabled.  

What happens when I change the opportunity status? 
An opportunity status indicates the present state of the opportunity which affects the data in your 
dashboard and reports. You can set the status to one of the following: 

• Open: The opportunity is new. Sales potential is weighted against the close probability. Open 
opportunities attached to a stage in a sales process make up your opportunity pipeline. 

• Closed – Won: The opportunity closed successfully. Sales potential is compared to actual 
amount. You have the option to convert products to serialized assets. If a customer purchases a 
package, then all products within the package are listed individually as assets under the 
customer’s Account detail view. 

• Closed – Lost: The opportunity closed unsuccessfully. Sales potential is compared to actual 
amount ($0.00). 

• Inactive: The opportunity is neither new nor closed. 
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How does Infor CRM use opportunity information to place an order? 
An opportunity serves as a record of the sale and includes information such as who was involved and 
what factors contributed to the close of that sale. A sales order or quote stores information used by back-
end accounting and purchase order systems to process quotes or invoices and shipment. 

Infor CRM doesn’t automatically create sales orders for you. If you choose to track sales orders within 
Infor CRM, the following options are available for getting the order to your back-end accounting systems: 

• Infor CRM integration tools: If your company uses an Infor Enterprise Resource Planning 
(ERP) product such as Infor LN, Infor LX, Infor SyteLine, Distribution A+, or Distribution SX.e then 
your Infor business partner or Infor Consulting Services representative may configure an 
integration module called Infor CRM Back Office Extension (ICBOE) to automatically transfer 
order data between systems. 

• Manual processing: If your company uses a non-Infor ERP product you can still use sales 
orders. However, orders are manually pulled from Infor CRM and delivered or inputted into the 
appropriate system. Use the Sales Order Detail report to export sales order data in a printable 
format or a format which can be imported into another system. For example, CSV, Tab Separated 
Values, or Excel. 

What’s the difference between a sales order and a quote? 
Typically, a quote is used to provide a potential customer with an estimated purchase cost for budget 
considerations and/or approval. A sales order is a confirmed purchase that is yet to be fulfilled and 
shipped. A sales order tracks products purchased by your accounts, and includes information such as the 
date the sales order was made, the date the sales order was promised to the customer, and its status. 
Sales Orders or Quotes can be created from an existing Opportunity. 

 

Exercise 5.2: Creating a quote, closing an opportunity, and creating a 
sales order 
In this exercise, you will create a quote, close an opportunity, create a sales order, and 
assign serial numbers to assets. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 

Part 1: Create a quote 

1. Open the Opportunity detail view for Flow Matic-Phase 3. 

2. Click Add Quote within the Opportunity Tasks area. The Quote detail screen opens.  

Notice product, Ship To, and Bill To information has been copied automatically from the 
Opportunity details. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/CloseAnOpportunityAndCreateASalesOrder.mp4
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3. Select <today’s date> in the Start Date field. 

4. Select <a date 60 days from today> in the Expiration Date field. 

5. Click Save. 

6. Click Detail Report within the Common Tasks area. 

7. Click the Quote Detail link when the report job completes. This opens the quote PDF.  

This PDF could be sent to your customer if requested. 

Part 2: Imagine the customer has accepted the quote and would like to complete the purchase. 
Next, it’s time to close the opportunity 

1. Open the Opportunity detail view for Flow Matic-Phase 3. 

2. Select Closed – Won from the Status drop-down list. The Opportunity Closed Won window 
opens. 

3. Type Better Price in the Reason Won field. 

4. Click Add Competitor. 

5. Search and select Paradigm Systems. 

6. Click OK. 

7. Click OK again. The Close Probability is set to 100 (percent) in the Opportunity detail view. 
Also, the Opportunity Snapshot now shows the Actual Amount equal to the Sales Potential. 

In addition to updating the Opportunity detail view field, closing/winning the opportunity 
automatically converts all products to assets under the account record. Assets are tracked under 
the account’s record to refer to for support, defects, or returns. 

8. Open the Account detail view for Flow Matic by clicking Flow Matic from the detail view of your 
opportunity. 

9. Click Assets from the More Tabs tab. Notice the entry for 300 MacBook Pros. 

Part 3: Create a sales order 

1. Click Sales Orders from the More Tabs tab. 

2. Click Insert Sales Order. The Insert Sales Order window opens. 

3. Click Find in the Account Manager field. The Lookup User window opens. 

4. Select Lee Hogan. 

5. Click OK. 

6. Type 001-00-019530 in the Purchase Order field. 

7. Click Save. The sales order is created and the detail view is displayed. 

8. Click Detail Report under Common Tasks.  

9. Click the link to open your report.  
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10. The sales order information displays in a printable format: 

Part 4: Imagine the order has processed and you’ve received the serial numbers assigned to the 
order 

1. Open the Accounts detail view for Flow Matic. 

2. Click the Assets tab. 

3. Click Edit next to the MacBook Pro product. The MacBook Pro edit window opens. 

4. Click the Assign Serial Numbers link. 

5. Type MBP- in the Serial Number Prefix field. 

6. Type 000 in the Serial Number Start field. 

7. Type 1 in the Serial Number Increment field. 

8. Click Assign. 

You’ll notice MacBook Pro no longer shows as a quantity of 300. Instead, there is a quantity of 
one for each with serial numbers incrementing with your prefix. 
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Tracking your sales pipeline 
Use a sales process to keep track of your sales pipeline. From a detail level, a sales process shows the 
steps you should complete as you work towards making a sale. It prompts you to complete activities or 
change the close probability. For example, you might select a sales process called "Large Deals" for an 
opportunity with large potential revenue and which requires more structure than smaller deals. What 
opportunity information is commonly updated during a sale?  

At a higher level, the stages in a process assigned to your opportunities give you a visual indicator for 
how your opportunities are progressing and can forecast how many deals should close each month to 
keep the pipeline steady. 

How do I attach a sales process to an opportunity? 
Before attaching a sales process to an opportunity your administrator must create one. The 
SALESLOGIX_EVAL database doesn’t include sales processes to assign to a new opportunity but it does 
include hard-coded data applied to some existing opportunities. The stages in a sales process are unique 
to each business, although Infor CRM includes the following process steps and associated close 
probabilities: 

• Prospect (1% close probability) 
• Qualification (10% close probability) 
• Needs analysis (25% close probability) 
• Demonstration (50% close probability) 
• Negotiation (75% close probability) 
• Decision (100% close probability) 

How does Infor CRM represent my sales pipeline? 
Your sales pipeline can appear as a widget on a custom dashboard and in any other advanced analytic 
engine(s) your company uses with Infor CRM such as Infor CRM Visual Analyzer or Infor CRM Advanced 
Analytics. 

 

Exercise 5.3: Visualizing the sales pipeline 
In this exercise, you will update a sales process. 

Out-of-the-box, Infor CRM doesn’t include a graphical representation of the sales pipeline on 
the Sales dashboard, however Infor CRM does allow you to customize dashboards and 
create your own content. Let’s add a widget to represent your sales pipeline so you can see 
how a sales process relates to the visualization. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/UpdateASalesProcess.mp4
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Exercise steps 

Part 1: Visualize a sales pipeline 

1. Select the Sales Nav Bar > Welcome group. 

2. Right-click the Sales dashboard tab and select New Tab. 

3. Type Pipeline in the Title field and then select the One column radio button. 

4. Click OK. 

5. Right-click the Pipeline tab and select Add Content. The Add Content window opens. 

6. Click Add within the Funnel Chart area. The Edit Widget Settings window opens. 

 
The options from which you can choose have been created in the SALESLOGIX_EVAL 
database. Contact your administrator to add an entity, dimension, or metric that doesn’t exist in 
the drop-down list. 

7. Type My Sales Pipeline in the Title field. 

8. Select Opportunity from the Entity drop-down list. 

9. Select My Open Opportunities from the Group drop-down list. 

10. Select Stage from the Dimension drop-down list. 

11. Select Sum Sales Potential from the Metric drop-down list. 

12. Select the Yes radio button in the Display Labels field. 

13. Click OK.  

Tip: To understand dimension and metric values, think of a dimension as a bucket and a metric 
as sand. Inside a bucket you accumulate the related metrics. For example, create a bucket for 
each stage (1-Prospect, 2-Qualification, 3-Needs Analysis, 4-Demonstration, 5- Negotiation, and 
6-Decision). Let’s look at each opportunity where you are the Account Manager. Sort each 
opportunity to the appropriate bucket depending on their current stage. Within each bucket let’s 
sum the sales potential and assign a total dollar amount to the dimension. This is reflected by the 
dimension’s size in the funnel chart. 

The Pipeline Dashboard contains a funnel widget representing the current sales pipeline. 
Hovering over a section of the funnel displays the sum of the sales potential of deals in that 
stage. 

Part 2: Update a sales process to see how it affects your pipeline information 

1. Open the Opportunities detail view for Abbott Worldwide-Phase 1. 

2. Click the Sales Process tab.  
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Notice you’re currently in the “2:Qualification” stage. Within this stage, the last step you 
completed was setting an initial meeting from a phone call. Let’s imagine you’ve conducted the 
initial meeting and send a thank you email. Mark these steps as complete.  

3. Select the Initial Meeting - Qualification and Thank you email check boxes.  

Infor CRM automatically moves you to the next stage in the process, “3:Needs Analysis.” 
Completion dates are added to the previous steps and a start date is added to the first step in this 
new stage. 

Tip: In addition to completing all steps in a stage you can manually advance to the next stage by 
choosing it from the drop-down list at the top of the process. Depending on how the sales process 
is designed you may only advance one stage at a time. The Sales Process Stage analysis report 
indicates the number of times a stage is skipped or not completed. 

4. Click Save. 

5. Click the Infrastructure Discovery Meeting with IT step. The Meeting – Hold infrastructure 
discovery meetings window opens.  

This meeting request has values in the Regarding, Notes, and Category fields which set the 
parameters of the meeting. These values are set by an administrator. 

 
6. Select <tomorrow’s date> in the Start Time field. 

7. Click OK. 

8. Return to the Pipeline Dashboard from the Welcome screen for a visual of your sales pipeline. 
You should see an additional opportunity in the “3-Needs Analysis” stage. 
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Monitoring sales performance 
Monitor sales performance with Opportunity Statistics, Reports, and the Sales Dashboard. 

How do I set my sales quota and fiscal calendar? 
In the Infor CRM Windows Client click Tools, click Manage, and then click Quota to view or update a 
sales representative’s expected sales quotas for each quarter. If you don’t have access to this menu, your 
administrator must enter this data for you. 

What are Opportunity Statistics? 
Opportunity Statistics are tools used to view snap-shots of sales data for selected records in an 
opportunity group. This enables you to perform ad-hoc analysis on your performance. Statistics are 
available for the following: 

• Number of opportunities 
• Sales potential total (average) 
• Weighted potential total (average) 
• Average close probability 
• Actual amount total (average) 
• Average number of days open 
• Range of estimated close (min-max) 

Additional information can be collected and reviewed by creating opportunity reports from the Reports 
view. Reports can be modified to output the data relevant to your needs. The following opportunity reports 
are available: 

• Sales Process Stage Analysis 

• Sales Process Step Usage 

• Quota vs. Actual Sales 

• Forecast by Account Manager 

• Competitive Analysis 
 

 
* The Forecast by Account Manager 
report shows opportunities that have 
the Add to Forecast check box 
selected. 

What information can I find on the Sales Dashboard? 
The Sales Dashboard shows a glimpse into your activity trends and business performance. The 
dashboard is made up of widgets which provide options to change the information you viewed within the 
graphs and grids. You can also add widgets to customize an existing or create your own dashboard. 

The following default widgets are available in the Sales Dashboard: 
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• Open Opportunities: A bar chart showing sales potential by sum of sales potential for open 
opportunities. 

• Recent Lead Creation History: A line chart showing leads created by month. 
• My Activity Trend: A bar chart showing completed activity records to date. 
• My Pipeline: A group list showing all opportunities for the currently logged on user. 
• My Completed Activities by Type: A pie chart showing your completed activities by type. 
• My Top Opportunities: A group list showing all open opportunity opportunities for the currently 

logged on user. 
• Active Campaigns: A group list showing the top ten active campaigns by contact. 

 

Exercise 5.4: Viewing opportunity statistics and running an opportunity 
report 
In this exercise, you will run an opportunity report. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 
1. Select the Sales Nav Bar > Opportunities group. 

2. Click the My Closed Opportunities group.  

This group shows you opportunities either “Closed – Won” or “Closed – Lost.” 

3. Click Opportunity Statistics from the Opportunity Tasks pane in the lower right. 

4. Click Yes in the Infor CRM confirmation window. The Opportunity Statistics window opens. 

This window shows aggregate data for all opportunities in this group. The average number of 
days each opportunity spent open was 42. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/ViewOpportunityStatisticsAndRunAnOpportunityReport.mp4
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5. Click Close. 

6. Click Sales Nav Bar > Reports. 

7. Right-click the Quota Vs Actual Sales report and select Run Report. The Select Records 
[Quota Vs Actual Sales] report opens.  

This report shows data from all opportunity records. 

8. Verify [All Records] is selected in the Show records that match field. 

9. Click Next.  

Note: Use [All Records] with caution! Using this selection may bring back a very large selection 
of data. Be careful to use a smaller selection of data in a live environment. 

10. Verify PDF is selected in the Format field. 

11. Click Finish. 

12. Click the link to open your report. 
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13. Close the report. 

 

Exercise 5.5: Viewing sales performances and sales potential 
In this exercise, you will view sales performance for YTD and view sales potential for the next 
90 days. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 

Part 1: View sales performance for YTD 

Create an Opportunity group titled Closed Won YTD which has the following conditions: 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/ViewSalesPerformancesAndSalesPotential.mp4
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• OPPORTUNITY.STATUS (=) equal to Closed – Won 

AND 

• OPPORTUNITY.ACTUALCLOSE (>=) greater than or equal to January 1 of the current year. 
Let’s assume this date is the start of your fiscal year for YTD). 

1. Select the Sales Nav Bar > Opportunities group. 

2. Click Add Group to add a group. 

3. Type Closed Won YTD in the Name field. 

4. Click the Conditions tab. 

5. Select Opportunity from the Query Builder and double-click Status from the Column menu. 
The Assign Condition window opens. 

6. Click Browse in the Value is field and select Closed – Won. 

7. Click OK. 

8. Select Opportunity from the Query Builder and double-click Actual Close from the Column 
menu. The Assign Condition window opens again. 

9. Select (>=) greater than or equal to from the Operator drop-down list. 

10. Click the Calendar in the Value is field and select January 1, 2016. 

11. Click OK. 

12. Click OK again to save the group. 

13. Select the Sales Nav Bar > Welcome group. 

14. Right-click the Sales tab and select New Tab. 

15. Type Performance in the Title field. 

16. Select the Two columns split radio button. 

17. Click OK. 

18. Right-click the Performance tab and select Add Content. The Add Content window opens. 

19. Click Add under Pie Chart. The Edit Widget Settings window opens. 

20. Type Sales Effectiveness in the Title field. 

21. Type By Account Manager in the Caption field. 

22. Select Opportunity from the Entity drop-down list. 

23. Select Closed Won YTD from the Group drop-down list. 

24. Select Account Manager from the Dimension drop-down list. 

25. Select Total Actual Amount from the Metric drop-down list. 

26. Select the Yes radio button to Display a Legend. 

27. Select the Yes radio button to Display Labels. 

28. Click OK. 

Lee Hogan is listed as the top sales person for the year. 
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Part 2: Create an Opportunity group titled Closing Soon that has the following conditions: 

• OPPORTUNITY.STATUS (=) equal to Open 

AND 

• OPPORTUNITY.ESTIMATEDCLOSE within next 30 days. 

1. Select the Sales Nav Bar > Opportunities group. 

2. Click Add Group. 

3. Type Closing Soon in the Name field. 

4. Click the Conditions tab. 

5. Click Opportunity from the Query Builder and double-click Status from the Column menu. The 
Assign Condition window opens. 

6. Click Browse in the Value is field and then select Open. 

7. Click OK. 

8. Select And from the And/or drop-down list. 

9. Click the Conditions tab. 

10. Click Opportunity from the Query Builder and double-click Estimated Close from the Column 
menu. The Assign Condition window opens. 

11. Select within next xxx days from the Operator drop-down list. 

12. Type 90 in the Value is field. 

13. Click OK. 

14. Click OK again to save the group. 

15. Click the Sales Nav Bar > Welcome. 

16. Right-click the Performance tab and then click Add Content. The Add content window opens. 

17. Click Add under Bar Chart. The Edit Widget Settings window opens. 

18. Type Potential in the Title field. 

19. Type By Account Manager in the Caption field. 
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20. Select Opportunity from the Entity drop-down list. 

21. Select Closing Soon from the Group drop-down list. 

22. Select Account Manager from the Dimension drop-down list. 

23. Select Sum Sales Potential from the Metric drop-down list. 

24. Select the Yes radio button to Display Labels. 

25. Click OK. 

26. Drag-and-drop the new Sales Potential bar chart below the Sales Effectiveness pie chart. The 
data shows all Infor CRM users listed as the Account Manager on an open opportunity scheduled 
to close in the next 90 days for an account to which you have access. 

 
Note: If data does not display, return to the Opportunity list and update several open 
opportunities with a close date within the next 90 days.  

Part 2: Take a closer look at opportunities that the top performing user has in his/her pipeline by 
creating another widget 

 

Depending on when your training image was created, the dates in the 
SALESLOGIX_EVAL database may show another user with the most sales potential for 
the next 90 days.  

1. Right-click the Performance tab and select Add Content. The Add Content window opens. 

2. Type Sales Potential in the Title field. 

3. Select Opportunity from the Entity drop-down list. 

4. Select Closing Soon from the Group drop-down list. 

5. Click OK. 

6. Drag-and-drop the Sales Potential group list to the right of the Sales Effectiveness and 
Potential widgets. 
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Lesson review 
 

 
How would you describe products/packages, opportunities, and dashboards/reports? 

 

Infor CRM includes several features to help track sales. Products refer to the goods and/or 
services your company sells. They help determine sales potential when added to an 
opportunity. Infor CRM uses opportunities to track data before, during, and after a sale. You 
can generate a quote or sales order from an opportunity or use opportunities to populate 
your sales pipeline if using sales processes. Out-of-the-box, Infor CRM provides a Sales 
Dashboard which monitors individual performance, discovers patterns, and makes strategic 
sales decisions. You can create your own dashboards and charts. 

 

 
How would you summarize sales potential and weighted values as they relate to close probability? 

 

The close probability times the sales potential equals the weighted amount. Close 
probability may change during the opportunity to reflect the most accurate amount. When 
using a sales process the close probability automatically updates based on the process 
stage. 

 

 
How do I convert products to assets when I win an opportunity? 

 

When you change the status of an opportunity to Closed – Won you have the option to 
convert products to serialized assets. Assets are tracked under the account’s record should 
you need to identify them later for support, defects, or returns. 

Merge fields automatically pull information from the selected contact record at runtime. 

 

 
What options are there for generating a sales order from Infor CRM? 

 

A sales order stores information used by the back-end accounting and purchase order 
systems to process invoices and shipments. Infor CRM doesn’t automatically create sales 
orders. If you choose to track sales orders within Infor CRM, you can push the order to your 
back-end accounting system automatically by using the Infor CRM Back Office Extension or 
manually by using a report export. 
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What are the benefits of using a sales process as it relates to my pipeline? 

 

Sales processes enable you to systematically implement best practice as a sales 
professional and track your sales pipeline. Specifically, a sales process provides steps to 
complete as you work to make a sale and prompts you to complete activities or change the 
close probability. At a more general level, this data forms the basis of sales reports and 
dashboards so you can evaluate opportunity progress, forecast how many deals will close 
each month, track performance, and ensure the sales pipeline is maintained. 

 

 

How do I identify available opportunity statistics/reports and use the dashboard to monitor sales 
performance? 

 

Opportunity statistics is a tool used for viewing snapshots of sales data for an opportunity 
group such as average sales potential, average weighted potential and average close 
probability. Although you can run additional opportunity reports from the Nav Bar, running 
an opportunity report from the Opportunity Statistics window shows data for the current 
opportunity group. 

The Sales Dashboard shows a glimpse into your upcoming schedule and business 
performance. The dashboard is made up of widgets which provides options to change the 
information viewed within the charts and grids. 
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Check your understanding 
 

 

Which of the following entities enables you to track sales deals, including the related 
contacts, accounts, and products? 

a. Accounts 
b. Campaigns 
c. Opportunities 
d. Dashboard 

 

 
How does the close probability impact opportunity reporting? 

 

_______________________________________________________________________ 
 
_______________________________________________________________________ 
 
_______________________________________________________________________ 
 
_______________________________________________________________________ 

 

 

When do you have the option to convert products that are associated with an opportunity 
to serialized assets? 

a. When the opportunity is set to “Open” 
b. When the opportunity is saved 
c. When the opportunity is set to “Closed – Won” 
d. When a sales order is created 

 

 

You can create quotes and sales orders from an existing opportunity. 

a. True 
b. False 

 

 

Which of the following are true when you use a sales process to track an opportunity 
(choose two)? 

a. Sales processes provide a structured approach to tracking the progress of a 
sale 

b. Sales processes cannot be customized 
c. Sales processes can prompt you to complete activities related to the progress 

of a sale 
d. Sales processes can automatically convert products to serialized assets 
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Which of the following can be customized to show visual representations of sales 
performance? 

a. Sales Dashboard 
b. Opportunity statistics window 
c. Opportunity Summary – Sample report 
d. Opportunities tab on a contact detail report 
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Lesson 6: Providing support 
Estimated time 
4 hours 

Learning objectives 
In this lesson, you will: 

• Explain the difference between contracts, tickets, returns, and defects. 
• Describe how different contract types are used to calculate the remaining value on a contract. 
• Identify an authorized service contact and a covered asset. 
• Describe the notification options for ticket assignment. 
• Explain a SpeedSearch index and how to add items to an index. 
• Track assets during a return. 
• Explain the difference between a defect and a ticket. 

Topics 
• How does Infor CRM help me support customers? 
• Managing contracts 
• Managing tickets 
• Managing returns 
• Managing defects 
• Lesson review 
• Check your understanding 
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How does Infor CRM help me support customers? 
Infor CRM includes several features to support customers such as contracts, tickets, returns, and defects. 

Contracts 
Contracts are service agreements or warranties providing customers an allotted amount of support. 
Service contracts define what specific support a customer receives, e.g., 80 support hours for 1600 
dollars. 

Tickets 
Tickets are records of customer inquiries or complaints. Tickets allow customer service and support users 
to report, investigate, and close an inquiry or problem. If available, a ticket can be associated to a contract 
indicating who is billed and whether the contacts for the account are authorized to request service. 

Returns 
Returns are agreements to accept returned products from a customer for service, replacement, refund, or 
credit. Returns must accompany a ticket. 

Defects 
A defect is a record describing a problem with a product or process, or describes a feature request for a 
product or process. It is similar to a ticket although it’s typically routed to the people involved in the design 
or construction of the product, and they often resolve defects. 
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Managing contracts 

What does a contract type indicate? 
A contract type indicates units used for billing. You cannot change the contract type once the contract is 
saved. There are five default contract types from which to choose: 

• Days: The contract is tracked according to the number of days of service the account has 
purchased. Only the Days contract allows you to select the Begin with first ticket check box. 

• Hours: The contract is tracked according to the number of hours of service the account has 
purchased. The total time spent working on a ticket counts toward the remaining value left on the 
contract. 

• Incidents: The contract is tracked according to the number of service calls the account has 
purchased. The total number of tickets counts toward the remaining value left on the contract. 

• Value: The contract is tracked according to a dollar amount. The total cost of each ticket activity 
counts toward the remaining value left on the contract. 

• Perpetual: The contract has no limit. The account can open an unlimited number of tickets and 
activities for an unlimited amount of time. 

What assets are covered under a contract? 
Your company determines which assets to include in a contract. By default, Infor CRM doesn’t associate 
assets to a new contract. To specify which assets are covered you must associate them to the contract 
once the contract is saved. 

Once an asset is associated to a contract, Infor CRM doesn’t automatically associate the asset to new 
tickets assigned to the contract. To specify an asset involved in a ticket you must associate the asset to 
the ticket once the ticket is saved.  

What happens when I activate a contract? 
An active contract signifies to other Infor CRM users how they can begin associating tickets with the 
contract. Infor CRM users can also attach tickets to inactive or expired contracts. To view a list of expired 
contracts, run the Support Expired Contracts report. 

How does a customer become an authorized service contact? 
It is good practice to open each contact’s detail view when a contact is created on the account and 
determine which of those contacts are authorized to call in for support. This indicator helps other users 
check for authorized contacts by reviewing the account service information at the time of ticket creation. 

Who can see contract data? 
All contracts must be assigned to an account. Only Infor CRM users with access to the corresponding 
account record can see the contract. 
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Exercise 6.1: Creating a contract and associating assets 
In this exercise, you will create a contract and associate covered assets to a contract. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 
1. Open the Account detail view for Flow Matic. 

2. Select New > Contract from the menu bar. The Insert Contract window opens. 

3. Type cDEMOA11111 in the Reference # field. 

4. Search and select Willemin, Michael in the Contact field. 

5. Select the Active check box. 

6. Select Classic Care from the Service drop-down list. 

7. Select Days from the Contract Type drop-down list. 

8. Type 90 in the Quantity field. The Expiration field dynamically updates. 

9. Add any additional information you want to track and click Save.  

Note: Only some changes can be made after the contract is saved. 

 
10. Select the Service Nav Bar > Contracts group. 

11. Click cDEMOA11111 for Flow Matic. 

12. Click the Covered Assets tab and then click Associate Asset (+). The Lookup Assets window 
opens. 

13. Select one of the MacBook Pro products and click Add Selected. 

The asset is now included under the contract. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/CreateANewServiceContract.mp4
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Managing tickets 
Tickets track customer issues by monitoring the following: 

• Time spent working on the issue 
• Ticket progress 

Tickets help to search for a resolution and can be assigned to other Infor CRM users depending on the 
issue. 

Who can see ticket data? 
All tickets must be assigned to an account. Only Infor CRM users with access to the corresponding 
account record can see the ticket. 

How does Infor CRM track my time? 
When creating a ticket, there is an option to Punch In which begins a timer. The timer runs until the ticket 
is saved or you Punch Out. Infor CRM can automatically punch in to a new ticket if you change your 
preferences in the Customer Service Options window. To view this window, open the Windows client, 
click Tools, click Manage, and then click Customer Service Options. 

After the initial ticket creation, you and other Infor CRM users can continue to punch in/punch out to 
create more ticket activities. Edit the start or end time of any ticket activity to adjust the punch in or punch 
out time. 

Additionally, you can create ticket activities based on other services which allow you to add records of 
time spent working on a ticket apart from punch in/punch out. For example, you can specify any labor 
charges, parts, or time for onsite consulting. If a ticket is assigned to a contract based on hours or value, 
then the cost of the ticket activity counts toward the remaining hours or value left on the contract. 

How do I monitor ticket progress from other users? 
Entering quality notes into the Subject, Description, and Resolution fields is beneficial when multiple 
Infor CRM users are involved with a ticket. Add a timestamp to differentiate your notes from other users’ 
notes by pressing SHIFT+F9. This key combination adds your name and date or a timestamp depending 
on your preferences in the Customer Service Options window. To view this window, open the Windows 
client, click Tools, click Manage, and then click Customer Service Options. 

Additionally, use the Journal tab to view a ticket’s audit trail. The audit trail is a read-only view of any 
ticket activity and database changes made to the ticket. 

How are other Infor CRM users notified when I assign them to tickets? 
Each ticket includes an Assigned To field allowing you to select another Infor CRM user to manage the 
ticket. All Infor CRM users are available from the list; however, if you choose a user who hasn’t been 
configured by your administrator to be available for calls, Infor CRM prompts you to choose another.  

Tickets may also be automatically assigned based on settings configured by the Infor CRM administrator. 
When the administrator has configured auto-assignment, and associated specific users with support 
areas/issues/categories, then the Assigned To field is auto-populated with the name of the associated 
Infor CRM user. 



 

140  Lesson 6: Providing support 
  

 © 2018 Infor Education. All rights reserved. No part of this Training Workbook may be reproduced or transmitted in any form, without written permission. 

Whether users are manually or automatically assigned to a ticket, you may manually notify a user of a 
ticket you’ve assigned to him or her by sending an email from within the Insert Ticket window or Ticket 
detail view. Additionally, users can find tickets assigned to them from the My Tickets tab in the Ticket 
detail view. 

How do I find a ticket resolution? 
Before you start working on tickets, it is recommended that your organization build a knowledgebase of 
commonly known issues/solutions within Infor CRM by clicking the Service Nav Bar and then clicking 
Standard Problems or Standard Resolutions. 

Infor CRM users can search within indexes when conducting an advanced search using SpeedSearch 
which is a tool that finds information stored in the Infor CRM database using indexes or external files. For 
example, search through existing tickets or procedures to help solve a customer's issue or search for a 
specific document such as a sales presentation. 

 

Which tickets are searchable within SpeedSearch? 
By default, any Infor CRM user can select the Submit for SpeedSearch check box on the Insert New 
Ticket window or Ticket detail view. If selected, the ticket details are automatically added to the Ticket 
Internal index within SpeedSearch. 

 

Ticket details may not be immediately searchable until the next schedule runs for building 
the index. If your administrator changes the Default Public Access to 1-Customer 
instead of 5-Internal, any new tickets submitted for SpeedSearch are added to both the 
Ticket Internal and Ticket indexes. The Ticket Internal index is searchable by your 
customers if your organization has configured the Infor CRM Customer Web Portal which 
allows customers to sign in to a limited version of Infor CRM and submit/edit/search their 
own company’s tickets.  

Administrators can turn on/off SpeedSearch Approval from the Administration > Office Profiles 
>Service/Support tab. By enabling the Approval Process option, Administrators may then grant Infor 
CRM Users permissions to approve SpeedSearch submissions (Administration > Users > 
Service/Support tab). Although all users can submit tickets for SpeedSearch, only those that have been 
granted permission to approve submissions will see an Approved for SpeedSearch check box and a 
Public Access drop-down list within the Ticket detail view. 
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To keep track of unapproved submissions, create a group in the Query Builder showing all tickets marked 
for submission but not yet approved. 

How do I monitor customer service and support performance? 
Infor CRM offers a variety of ticket reports to analyze billable time, compare call turn around, view 
escalated or unresolved tickets, compare problem types, view top performers of closed tickets, and more. 
Here is the complete list of available ticket reports: 

• Support Billable Time 
• Support Call Turn Around 
• Support Escalated Tickets 
• Support Follow-up 
• Support Follow-up Statistics by Assigned 
• Support Follow-up Statistics by Received 
• Support Problem Analysis 
• Support Problem Analysis by Area 
• Support Ticket 
• Support Ticket Knowledge Base Summary 
• Support Ticket Status by Assigned 
• Support Tickets Closed by Assigned 
• Support Tickets Closed by Received 
• Support Unresolved Tickets 
• Support Weekly Recap 
• Support Work Order 

 

Exercise 6.2: Creating a ticket 
In this exercise, you will create a ticket and assign another user. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/CreateATicket.mp4
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Exercise steps 
1. Open the Account detail view for Equity Residential – Chicago. 

2. Select New > Ticket from the menu bar. The Insert Ticket window opens. 

3. Click Account Service Information. The Account Service Info window opens.  

The contract under the account covers basic calls but counts incidents instead of hours. You are 
not tracking your time for this ticket. 

 

 
4. Click Cancel to return to the Insert Ticket window. 

5. Search and select Software in the Area field. 

6. Search and select Microsoft in the Category field.  

7. Search and select OfficePro in the Issue field. 

8. Select Email from the Source drop-down list. 

9. Search and select Brink, Samantha in the Assigned To field. 

 

In the SALESLOGIX_EVAL database, Samantha Brink is authorized to accept calls. 
If your administrator enables auto-assignment the user assigned to the “Software” 
area is automatically assigned to this ticket. 

10. Type Having difficulty setting default printer in the Subject field. 

11. Type She must manually select a printer from the list each time she prints a Word doc in the 
Description field. 

12. Click SpeedSearch. The SpeedSearch window opens. 
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13. Type printer in the Keywords field and then click Search. The SpeedSearch results window 

opens. 

SpeedSearch lists several matching results. At a glimpse the results come from an Account or 
Contact record indicating these results aren’t useful for resolving this ticket issue.  

14. Click Close to return to the Insert Ticket window. 

15. Click Email Details from the Insert Ticket toolbar. The Send Ticket Email window opens.  

16. Clear the Contact check box. 

17. Select the Assigned To check box. 

18. Click OK.  

A new email message opens addressed to Samantha Brink at Phoenix Computers. The ticket 
information is included.  

 
19. Click Send or Send to CRM. 

 

If your email history preferences are set to Prompt you can optionally create a 
history record to attach to the ticket contacts record. 
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20. Click Save to add the ticket. 

 

Exercise 6.3: Editing a ticket 
In this exercise, you will edit a ticket. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 
1. Select the Service Nav Bar > Tickets group. 

2. Select 000-00-000015 for Sunny Wireless. 

3. Click the Details tab. 

4. Click inside the Description field and select Date/Timestamp. Infor CRM automatically adds a 
timestamp for Lee. 

5. Type Returned from on-site consulting (very successful) under your name and click Save. 

6. Click the Ticket Activities tab. 

7. Click Advanced. The Insert Ticket Activity screen opens. 

 
8. Type On-Site in the Type field. 

9. Select yesterday’s date in the Start Date field.  

10. Click OK to accept the date and close the calendar. 

11. Select today’s date in the End Date field.  

12. Click OK to accept the date and close the calendar. 

13. Search and select On Site Consulting rate/hr from the Charge Type field.  

Your rate of $190 per hour is multiplied by the number of hours to calculate the Total Fee of 
about $4,560.00. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/EditATicket.mp4


 

  Infor CRM: v8.4 Using Web Training Workbook 145 
   

  © 2018 Infor Education. All rights reserved. No part of this Training Workbook may be reproduced or transmitted in any form, without written permission. 

Tip: Administrators may manage activity types and rates from the Tickets > Ticket Activity 
Rates page in the Web client. 

14. Click Save. 

15. Click the Contract link from the Tickets detail view.  

The remaining value decreases from about $8,000.00 to approximately $3,500.00. Remaining 
equals quantity minus sum. 
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Managing returns 
Infor CRM refers to some returns as RMAs (Return Material Authorizations). If your company accepts 
returns, use Infor CRM to document and track the process. 

Who can see return data? 
All returns must be assigned to a ticket determining which account the return is assigned to. Only users 
who have access to the corresponding account record can see the return.  

Why is a ticket required for a return?  
Creating a ticket determines if the issue is a misunderstanding, inappropriate use of the product, or a 
defect. The ticket record shows information about the issue and the steps taken to resolve it. The return 
record shows details about the return and shipment tracking. 

How do I track assets during a return? 
If the return issue requires specialized skills to resolve the problem and the product is small enough you 
can request that the customer send the item back for repair. Infor CRM tracks when you receive the 
asset. 

If you send the customer a part or replacement product you can monitor when the customer receives the 
asset and assign a new serial number. New assets are automatically added to the account’s record. If the 
original asset was covered under an existing contract you must manually associate the new asset to the 
contract when it applies. 

Use the Support Return Material Authorization RMA Report to generate a packing slip for the RMA. 

 

Exercise 6.4: Creating and monitoring a return 
In this exercise, you will create a return and associate assets for the return and shipment. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 
1. Open the Account detail view for Flow Matic. 

2. Click the Tickets tab and then click Ticket ID 000-00-000028. 

3. Click the Returns tab and then click Insert New Return. The Insert Return window opens. 

4. Click Save. The Insert Return – 001-00-000017 window opens. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/CreateAndMonitorAReturn.mp4
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5. Click the Details tab. 

6. Click Associate Asset in the Assets to Return pane. The Lookup Account Product window 
opens. 

7. Click Search. 

8. Click the L0802104 Fujitsu Lifebook TabletPC asset. 

9. Click OK. 

10. Click Save.  

The Received check box is automatically selected for the receiving representative whom marks 
this asset for return once the item is received from the customer. 

 
11. Click the Ship to Details tab. 

12. Select FedEx (Priority) from the Ship Via drop-down list. 

13. Click Add Return Shipped Product in the Assets To Ship pane. The Add Return Shipped 
Product window opens. 

14. Click Search in the Received Product field under the Received Product pane. The Lookup 
Return Received Product window opens. 

15. Click Search again. 

16. Select Fujitsu Lifebook TabletPC PHXPC-00010. 

17. Click OK. 

18. Click Search in the Product field under the Shipped Product pane. The Lookup Product 
window opens. 

19. Click Search again. 

20. Select PHXPC-0010 Fujitsu Lifebook TabletPC. 

21. Click OK. 

22. Select the Shipped check box. The date in the Shipped Date field dynamically updates to 
today’s date. 

23. Click OK.  

The new serial number is associated to the account under the Assets tab. If the original asset is 
covered under an existing contract, you must manually associate the new asset to the contract if 
it applies. 
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Managing defects 
Defects report issues with a product or service for internal review and tracking. 

Who can see defect data? 
Like accounts and campaigns, defects have an Owner field determining which Infor CRM users see the 
record. If a ticket is associated to a defect, then only users with access to the associated account for the 
ticket can see the ticket or return entry in the Tickets tab of the defect. 

How does Infor CRM track my time? 
Similar to ticket activities, defect activities add records of time spent working on a defect. For example, 
repairing, replacing, or testing. This information is useful for reporting. 

You or your administrator can define defect activity types and rates per hour from the Customer Service 
Options window. Your administrator can also determine the time units in minutes to use. 

To see a list of defect activities and their total costs, run the Support Defect Activities defect report. 

 

Exercise 6.5: Tracking a defect for review 
In this exercise, you will create a defect. 

Notes: 

• If you are taking this course as classroom or virtual instructor-led training, observe as 
your instructor first demonstrates this exercise. 

• If you are taking this course as self-directed learning, complete the steps below. 

Exercise steps 
1. Open the Account detail view for Flow Matic. 

2. Select New > Defect from the menu bar. The Insert Defect screen opens. 

3. Select Smartphone from the Project drop-down list. 

4. Search and select Hardware in the Area field. 

5. Search and select Handheld Devices in the Category field. 

6. Search OS\Software in the Issue field.  

7. Click OK. 

8. Select Pending from the Status drop-down list. 

9. Select Code – Custom from the Type drop-down list. 

10. Select Severity 3 – Low from the Severity drop-down list. 

  Click here to view a demo and/or practice this task 

https://campus2.infor.com/courses/SIMS/player.htm?file=Infor%20CRM%20(Saleslogix)/v8.4/UsingWeb/TrackADefectForReview.mp4
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11. Select Constant from the Frequency drop-down list. 

12. Search and select Everyone in the Assigned To field. 

13. Verify Everyone is selected in the Owner field. 

14. Type Screen Layout in the Subject field. 

15. Type “Labels and fields are not equally spaced on the customer screen. Looks sloppy.” in the 
Description field. 

16. Click Save. The Defect detail view opens. 

There are no tickets to associate with this defect because it was reported by you, an internal 
employee instead of a customer. 

When the development team reviews this defect, they can add a defect task to track their time 
spent resolving the issue. 
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Lesson review 
 

 
What’s the difference between contracts, tickets, returns, and defects? 

 

Contracts are service agreements or warranties providing customers an allotted amount of 
support. Tickets are records of customer inquiries or complaints associated to a contract 
indicating who to bill and whether the contacts for the account are authorized to request 
service. 

Returns are agreements to accept returned products from a customer for service, 
replacement, refund, or credit. Returns must accompany a ticket. A defect is a record 
describing a problem with a product or process, or describes a feature request for a product 
or process. 

 

 
How are contract types used to calculate the remaining value on a contract? 

 

Contract types include Days, Hours, Incidents, Value, and Perpetual. When a contract type 
is set to hours or days, ticket activities are used to calculate the remaining value on the 
contract. 

 

 
How do I identify an authorized service contact and a covered asset? 

 

The Contact detail view for a contact includes a check box to designate which contacts are 
authorized for support for their account. This indicator is viewable whenever you create a 
new ticket and review the account service information. 

 

 
What are the notification options for ticket assignment? 

 

Manually notify a user when assigning a ticket to him or her by sending an email from within 
the Insert Ticket window or Ticket detail view. When auto-notification is configured Infor 
CRM automatically opens a new email message with the contents of the ticket information 
addressed to the user. Users can find tickets assigned to them from the My Tickets tab in 
the Ticket detail view. 
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What is a SpeedSearch index and how do I add items to an index? 

 

Before working on tickets, Infor CRM recommends your organization build a 
knowledgebase of commonly known issues/solutions within Infor CRM. You and other Infor 
CRM users can then search within these indexes when using SpeedSearch. 

Ticket content can be added to the Ticket (public) and Ticket Internal (private) indexes if you 
submit a ticket for SpeedSearch. When the SpeedSearch Approval process is enabled your 
submissions may not automatically add to the index until another user approves it. 

 

 
How do I track assets during a return? 

 

All returns must be assigned to a ticket. When a customer contacts you for a return, creating 
a ticket determines if it’s a misunderstanding, inappropriate use of the product, or a defect. 
The ticket record shows information about the issue and the steps taken to resolve it. The 
return record shows details about the return and shipment tracking. 

When sending a part or replacement product back to the customer, monitor when the 
customer receives the asset and assign a new serial number. New assets are automatically 
added to the account’s record. When the original asset is covered under an existing contract 
you must manually associate the new asset to the contract if it applies. 

 

 
What’s the difference between a defect and a ticket? 

 

A defect is similar to a ticket although it’s the people involved in the design or construction 
of the product who typically resolve defects. A defect doesn’t need to be associated to an 
account and can have separate ownership. 
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Check your understanding 
 

 

Which of the following entities would a support representative use to document and track 
status of a customer inquiry or complaint related to a product or service? 

a. Contracts 
b. Returns 
c. Campaigns 
d. Tickets 

 

 

Jane’s organization provides support contracts for the devices they sell. Support can be 
purchased for a specified time period (e.g. 90 days) or a specified dollar amount (e.g. 
$1500). Which of the following contracts should Jane’s organization have setup in Infor 
CRM (select two)? 

a. Days 
b. Hours 
c. Incidents 
d. Value 
e. Perpetual 

 

 

Contracts cannot be linked to individual assets. 

a. True 
b. False 

 

 

How are Infor CRM users notified when tickets are assigned to them in Infor CRM (web 
client)? 

a. Manually be sending an email to the person assigned to the ticket 
b. Automatically by sending a notification after the ticket is saved 
c. Manually by viewing the Welcome dashboard 

 

 

Samantha recently received a call from a customer that requested help accessing billing 
information. After opening a ticket, she used SpeedSearch to look for a resolution. 
Unfortunately, she did not find the resolution in the current index, but could resolve the 
customer’s issue. How can Samantha add her resolution to the SpeedSearch index so 
others can access it in the event another customer calls with the same issue? 

a. Select Punch-in to add it to the SpeedSearch index 
b. Email the details of the resolution to her manager and request that it be added 

to the SpeedSearch index 
c. Select Submit for SpeedSearch to add it to the SpeedSearch index 
d. Select High – Urgency to automatically add it to the SpeedSearch index 
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A ticket is required for a return. 

a. True 
b. False 

 

 

Tickets are used to report issues with a product or service for internal review and tracking. 

a. True 
b. False 
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Course summary 
Estimated time 
5 minutes 

Learning objectives 
Now that you have completed this course, you should be able to: 

• Navigate the Infor CRM workspace. 
• Build new relationships. 
• Keep track of interactions. 
• Distribute information to customers. 
• Keep track of sales. 
• Provide support. 

Topics 
• Course review 
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Appendix 
The following are included in this section: 

• Appendix A: User accounts 
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Appendix A: User accounts 
Your instructor will assign you a student user ID from the table listed below to use for class exercises. 
Note: If you are taking this course as self-directed learning, refer to the Training Desktop Login 
Instructions on the Lab On Demand page. 
 

Infor CRM: v8.4 Using Web/ 

Application User ID User name Password 

Infor CRM Lee Hogan Lee <blank> 
 

Infor CRM Administrator Admin <blank> 

Windows Administrator Administrator password 

SQL Server sysdba sysdba Ma$t3rk3y 

 

 


	About this workbook
	Course overview
	Course description and agenda

	Lesson 1: Introduction to Infor CRM
	Your training experience
	Defining your role in Infor CRM

	The Infor CRM environment
	Online: You always have an internet connection
	Offline: You don't always have an Internet connection
	Logging on to Infor CRM Web
	Usernames
	Passwords

	Infor CRM Office Integration
	Exercise 1.1: Installing the optional Office Integration and signing in to Infor CRM
	Demo: Navigating the Infor CRM Web Client

	The Infor CRM Web Client workspace
	Using the Nav Bar
	Sales Nav Bar group
	Marketing Nav Bar group
	Service Nav Bar group
	Support Nav Bar group
	Using the menu bar
	Using shortcut (right-click) menus
	Editing items in a grid
	Using the toolbar
	Using the status bar

	Infor CRM main views
	Using a detail view
	Detail area
	Middle pane
	Tab area

	Using list view
	Using the task pane
	Filters
	Common Tasks

	Navigating records
	Lookup
	Nav arrows
	Group tabs

	Exercise 1.2: Updating and saving data

	Infor CRM Help
	Using Help
	Exercise 1.3: Using Infor CRM Help

	Lesson review
	Check your understanding

	Lesson 2: Building new relationships
	How does Infor CRM represent different relationships?
	Accounts
	Contacts
	Leads
	Do I have to use leads?

	What information should I collect?
	How do I insert a new record?
	Exercise 2.1: Keeping track of new relationships

	Importing data
	Importing account/contact data
	Importing lead data
	Exercise 2.2: Importing a lead list

	Grouping data
	Groups with conditions
	Groups without conditions
	Can I share a group with other Infor CRM users?
	Can I remove a group?
	Exercise 2.3: Organizing data into custom groups

	What happens when relationships change?
	Convert a lead to a contact/account
	Create contact or account associations
	Change account ownership
	Move a contact to another account
	Duplicate a contact
	Resolve duplicates
	Automatically fix duplicates
	Manually fix duplicates

	Exercise 2.4: Converting a lead

	Lesson review
	Check your understanding

	Lesson 3: Keeping track of interactions
	How does Infor CRM represent different interactions?
	Activities
	History records
	Notes
	Exercise 3.1: Making a phone call and recording it to history

	How do I record email messages?
	Activities
	I’ve received an email from an Infor CRM contact
	I want to see my Infor CRM contacts in Outlook
	Go to Infor CRM
	Add contacts to Outlook

	How do I send an email to a large group of leads or contacts?
	Exercise 3.2: Changing email history options and sending an email to a contact on an account

	How do I schedule an activity?
	Can I invite other Infor CRM users to attend?
	Can I invite a contact or lead to attend?
	How do I support interactions that require invitation and coordination between Microsoft Outlook and Infor CRM?
	Schedule the Outlook meeting request separately
	Invite an attendee after the Outlook appointment has been scheduled by Infor CRM

	Exercise 3.3: Scheduling a meeting and viewing reminders

	More integration options
	Outlook Sync
	Configuring Outlook Sync
	Understanding contact synchronization with Outlook
	Contact sync behavior

	Understanding calendar synchronization with Outlook
	Calendar sync behavior

	Infor CRM Sync for Exchange
	Exercise 3.4: Configuring Outlook Sync and synchronizing information between Infor CRM and Outlook

	Streamlining customer interactions
	Can I schedule a contact process for a lead?
	Can I schedule a contact process for a group?
	Can I create my own contact process?
	What happens after a process is scheduled?
	Windows client users

	Can I use contact processes without the Windows Client?
	How do I delete a process?
	Exercise 3.5: Scheduling a contact process

	Lesson review
	Check your understanding

	Lesson 4: Distributing information
	How can Infor CRM help me distribute information to customers?
	Library and attachments
	Letters and mail merge
	Literature requests
	Campaigns

	How do I add an attachment?
	Exercise 4.1: Saving an email attachment to Infor CRM

	Managing templates
	What is the difference between private and public templates?
	How do I create a template?
	How do I share a template with another user?
	What’s the difference between template type and family?
	When should I use mail merge?
	Exercise 4.2: Creating a new cover letter template
	Exercise 4.3: Using mail merge from an email template

	Managing company literature
	How do I schedule a literature request?
	How is the fulfillment team notified when I schedule a new literature request?
	How does Infor CRM process a literature request?
	How do I know when one of my literature requests has been processed?
	Exercise 4.4: Scheduling a literature request

	Managing campaigns
	Who can see campaign data?
	How are users notified when they are assigned a campaign task?
	Who are my campaign targets?
	How does Infor CRM process responses?
	Exercise 4.5: Creating a direct mail campaign

	Lesson review
	Check your understanding

	Lesson 5: Keeping track of sales
	How does Infor CRM track sales data?
	Products and packages
	Opportunities
	Dashboards and reports
	What other options for business intelligence and analytics does Infor CRM offer?


	Managing products and packages
	Can I add products?
	Can I import product data into Infor CRM?
	Can I attach more than one price to a product?
	How do I add an opportunity?
	Exercise 5.1: Add a new opportunity

	Updating opportunities
	What opportunity information is commonly updated during a sale?
	What if my company uses multi-currency?
	What happens when I change the opportunity status?
	How does Infor CRM use opportunity information to place an order?
	What’s the difference between a sales order and a quote?

	Exercise 5.2: Creating a quote, closing an opportunity, and creating a sales order

	Tracking your sales pipeline
	How do I attach a sales process to an opportunity?
	How does Infor CRM represent my sales pipeline?
	Exercise 5.3: Visualizing the sales pipeline

	Monitoring sales performance
	How do I set my sales quota and fiscal calendar?
	What are Opportunity Statistics?
	What information can I find on the Sales Dashboard?
	Exercise 5.4: Viewing opportunity statistics and running an opportunity report
	Exercise 5.5: Viewing sales performances and sales potential

	Lesson review
	Check your understanding

	Lesson 6: Providing support
	How does Infor CRM help me support customers?
	Contracts
	Tickets
	Returns
	Defects

	Managing contracts
	What does a contract type indicate?
	What assets are covered under a contract?
	What happens when I activate a contract?
	How does a customer become an authorized service contact?
	Who can see contract data?
	Exercise 6.1: Creating a contract and associating assets

	Managing tickets
	Who can see ticket data?
	How does Infor CRM track my time?
	How do I monitor ticket progress from other users?
	How are other Infor CRM users notified when I assign them to tickets?
	How do I find a ticket resolution?
	Which tickets are searchable within SpeedSearch?
	How do I monitor customer service and support performance?
	Exercise 6.2: Creating a ticket
	Exercise 6.3: Editing a ticket

	Managing returns
	Who can see return data?
	Why is a ticket required for a return? 
	How do I track assets during a return?
	Exercise 6.4: Creating and monitoring a return

	Managing defects
	Who can see defect data?
	How does Infor CRM track my time?
	Exercise 6.5: Tracking a defect for review

	Lesson review
	Check your understanding

	Course summary
	Appendix
	Appendix A: User accounts


